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INTRODUCTION 
The Care Management Tracking System (CMTS) is a population-based care management registry 
designed to facilitate Collaborative Care by tracking treatment outcomes and prompting action founded 
on evidence-based clinical algorithms. Collaborative Care requires the coordination of a Primary Care 
Provider, Behavioral Health Care Manager, and Psychiatric Consultant, and is by definition patient-
centered and accountable. In contrast to electronic health records that simply collect and store 
information, CMTS helps facilitate clinical decision making and program management. 

CMTS helps clinicians structure their encounters with patients, identify those who are not improving as 
expected, prompt changes in treatment as needed, and monitor a large caseload. Because it is web-
based, the program has the ability to facilitate consultation from a mental health specialist even if the 
specialist is not on-site, a useful feature in rural or other resource-poor areas. 

CMTS enables coordination of care across health care providers and helps program managers track the 
effectiveness of treatments across different providers and caseloads. 

This user guide is intended for use by staff and clinicians who have been issued login accounts and are 
ready to get started using CMTS. Further resources, including an example patient scenario and short 
video tutorials can be found at:  
https://aims.uw.edu/care-management-tracking-system 

This user guide covers all aspects of CMTS. Depending on your role, you may not have access to all the 
features described here. Find relevant information by looking for the symbols next to each section. Roles 
are described in the Types of Accounts section of this user guide. 

 = Care Manager 

 = Psychiatric Consultant 

 = Account Administrator 

 = Site Manager 

 = Consultant 

 = Data Manager 

LOGGING IN 
Web Browser Requirements 
Because CMTS is web-based, it requires an internet connection (broadband is recommended), and the 
latest version of one of the following internet browsers: 

• Microsoft Edge 
• Mozilla Firefox 
• Google Chrome 
• Apple Safari 

Account Security 
Usernames and passwords are issued by your organization’s Account Administrator. You will be 
prompted to change your temporary password the first time you log in. Keep your password in a secure 
place, and never share your username and password with anyone. You can change your password at any 
time by navigating to Tools > Password. 

TIP: You should never share your username and password with anyone. Each person 
should have their own unique account. 

https://aims.uw.edu/care-management-tracking-system
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Although CMTS is not the legal medical record, patient information should be treated with the same 
policies that apply to any other Protected Health Information (PHI). To keep data secure, remember to 
save your work and click Logout on the toolbar at the top of the screen when leaving your workstation. 
Your session will end automatically after 30 minutes of inactivity as a security measure.  

If you are unable to log in, it is possible that your account has been deactivated. Accounts are 
automatically deactivated after 5 incorrect login attempts or after 90 days of non-use.  Contact your 
organization’s Account Administrator for assistance. If you are the Account Administrator, contact  your 
AIMS program coordinator or aimstech@uw.edu. 

For security reasons, you must use a VPN to access the website from outside the United States. 

Preferences 
The Preferences page allows you to customize several options for your account. Navigate to Tools > 
Preferences. Customizable options will depend on what type of account you have, and may include: 

• Number of Records per Page: How many patient records show on Caseload List and other 
reports. 

• First Page after Login: Which page you see first each time you login. 
• Page after Clicking on Patient ID: Which page you are directed to upon clicking on any Patient 

ID link. 
• Sorting options: On the Caseload List and Reminders pages. 
• Dashboard default selection: Customize the sections that are turned on by default each time 

you visit the Clinical Dashboard page. 
 

Business Continuity 
In the event that CMTS becomes unavailable, clinicians will continue to see patients as usual. Clinicians 
can record screening and outcome measurement scores on paper or in the electronic health record 
system, and then transfer scores into CMTS when access is restored. The PHQ-9 and GAD-7 screening 
tools are available at www.phqscreeners.com in a variety of languages. The PCL-5 scale is available from 
the US Department of Veterans Affairs. 

TYPES OF ACCOUNTS 
CMTS accounts are assigned to a specific role, which determines the permissions and features available 
for each user. Account Administrators are responsible for ensuring each user has the correct level of 
access to complete their job duties. Find relevant information in this guide by looking for the symbols 
next to each section. 

Care Manager Role   
Care Managers can enroll new patients, record contacts and scale scores, and deactivate patients from 
treatment. They can be assigned to patients’ care teams, carry a caseload of patients, and view caseload 
summary reports. 

Psychiatric Consultant Role   
Psychiatric Consultants can view entries made by the Care Manager, such as contacts and scale scores, 

mailto:aimstech@uw.edu
http://www.phqscreeners.com/
https://www.ptsd.va.gov/professional/assessment/adult-sr/ptsd-checklist.asp
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and can record Psychiatric Consultation contacts. They can be assigned to patients’ care teams, carry a 
caseload of patients, and view caseload summary reports. 

The AIMS Center strongly recommends that the Psychiatric Consultant have direct access to your clinic’s 
Electronic Health Record (EHR). Reviewing the patient’s complete chart enables the Psychiatric 
Consultant to make better informed treatment recommendations, and to route those recommendations 
directly to the Primary Care Provider. 

Primary Care Provider Role 
Primary Care Providers (PCPs) can be assigned to patients’ care teams. PCPs do not typically use the 
registry, but if desired, could view caseload summary reports and patient treatment history details. 

Account Administrator Role  
Account Administrators create and manage clinics and user accounts. They can also manually delete 
incorrect patient data. They can view de-identified versions of Care Manager contacts, scale scores, 
Psychiatric Consultation contacts, and caseload summary reports. Account Administrators should refer 
to the Managing User Accounts section of this user guide. 

Site Manager Role   
Site Managers can view caseload-level reports for providers at their organization, as well as manage 
provider assignments and clinic assignments for patients. Site Manager accounts have privileges to view 
protected health information (PHI). 

Consultant Role   
Consultant accounts may view de-identified reports and statistics. 

Data Manager Role   
Data Managers may download tables of data in comma separated value (.csv) format for reporting and 
analysis. These accounts may be given full PHI access OR de-identified access to this data. Data Manager 
– no PHI accounts will have access to all the available tables with all patient identifiers hidden. Data 
Manager – PHI accounts will have restricted access to download only specific data tables selected by the 
Account Administrator. Data Managers can skip to the Exporting Data section of this user guide. 

BASIC NAVIGATION TIPS 
• The navigation toolbar is located in the black bar across the top of the screen. The menu options 

will vary depending on what type of account you have, and which patient is currently selected (if 
any). 

• Basic patient information appears in a white box in the top-right corner of the page when a 
patient is selected. When a patient is selected, the Patient menu lists further actions and reports 
for the selected patient. 

• Choose which page appears first each time you log in. Navigate to Tools > Preferences and set 
your “First Page after Login.” 

• Care Managers may flag patients to discuss with the Psychiatric Consultant during the next case 
review by turning on the yellow flag on the Caseload List report, or by checking the box at the 
bottom of any contact.  
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• Care Managers may write specific questions or concerns in the “Notes for Psychiatric 
Consultant” box at the bottom of any contact. These notes are displayed on the Psychiatric 
Consultation template for easy reference during case reviews for that patient.  

• On the Caseload List page, click the column headings to sort your caseload. You can easily see 
who has been in treatment longest, who is not improving, who is due for an appointment, etc. 

• Use the “Add” symbol  to open new contacts directly from your Caseload List page. 
• Hover your cursor over the tooltip symbol  to display additional information about that item. 
• For best results when printing any screen, navigate to Tools > Print rather than using the print 

function in your browser. 
• Access this user guide at any time by clicking the “Help” link on the toolbar. 

ENROLLING AND DEACTIVATING PATIENTS   
Care Managers can control which patients appear on their caseload by enrolling and deactivating 
patients. 

Enrolling New Patients 
Care Managers can enroll new patients by navigating to Patient > New Patient. Complete the required 
fields marked with an asterisk (*) and click “Add” at the bottom of the form.   

IMPORTANT: Before enrolling a new patient, confirm that they have not been 
previously enrolled. To avoid creating duplicate records, search by name and then by 
MRN using the search box in the top black navigation bar.  

CMTS checks each Medical Record Number (MRN) for uniqueness and will alert you if the MRN already 
exists to prevent creation of duplicate records. 

The Patient ID number will be automatically generated. This number can be used to communicate about 
a patient record in CMTS without disclosing PHI.  

If a Care Manager or Psychiatric Consultant’s name does not appear in the list of providers, contact your 
clinic’s Account Administrator. 

Patient Populations 

NOTE: The Population sections are only available if the optional Population feature is 
turned on for your project. 

Populations can be used to separate patients into different categories for reporting purposes. A 
common use for the population feature in CMTS is to indicate which patients are eligible for certain 
programs or studies.  

Your Care Manager account will allow you to view records for any patient at your organization, 
regardless of the patient’s population. However, your account may only have permission to enroll new 
patients into certain populations.  
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When enrolling a new patient, all of the populations that your account has access to will appear as 
options on the Patient Information page. Once a clinic is selected for the patient, the population list may 
narrow to include only the populations that the clinic has access to.  
 
To update a patient’s population after they have been enrolled: 

• Select the correct patient and navigate to Patient  >  Patient Information. 
• Click the "update" button located in the green area at the top of the screen. 
• Make any updates to the population checkboxes. 
• Click "Update" at the bottom of the form. 

TIP: Populations can be used to separate patients for reporting purposes. The 
checkboxes at the bottom of the Caseload report pages can be used to filter out patient 
populations. 

Updating Patient Information 
Patient information such as name, date of birth, and MRN can be updated on the Clinical Dashboard 
page. Be sure the correct patient is selected by confirming their information in the white box on the 
upper-right corner of the screen, then navigate to Patient > Clinical Dashboard. You can also access the 
Clinical Dashboard by clicking any patient’s name or Patient ID number from the Caseload List page. In 
the Patient Information section, each gray heading contains an “update” button, allowing you to edit 
information as needed. Once complete, click the “update” button at the bottom of the section to record 
your changes. 

Deactivating Patients 
Care Managers should deactivate patients when treatment is complete or has ended.  

Be sure the correct patient is selected by confirming their information in the white box on the upper-
right corner of the screen. Navigate to Patient > New Contact and select Deactivation. You can also 
deactivate a patient from the Caseload List page by clicking the red icon in the "Deactivate" column. 

A Deactivation Reason must be selected from the list of options. If you did not see the patient, select the 
"no patient contact" option at the bottom of the form. 

After the Deactivation is entered, the patient will be removed from your Active Caseload List. All patient 
information is archived and the patient will be moved to your Inactive Caseload List. Reminders are not 
received for Inactive patients. 

Re-enroll Deactivated Patients into a New Episode of Care 
Care Managers may enter Follow Up contacts for Deactivated patients. However, even if a Follow Up 
contact is entered, the patient will remain on your Inactive Caseload List and you will not receive 
Reminders for the patient. 

If a Deactivated patient returns to treatment, you may re-enroll them onto your Active Caseload by 
navigating to Patient > New Episode. By selecting this option, you are creating a second episode of care 
for the patient. You will be asked to re-enroll the patient by updating the Patient Information page 
before entering a new Initial Assessment. 
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TIP: If a patient returns to care soon after being deactivated and you wish to resume the 
previous episode of care rather than beginning a new episode, ask your Account 
Administrator to delete the Discharge contact to bring the patient back into active 
treatment status. Refer to the "Deleting Patient Records" section of this guide. 

If a patient has multiple episodes of care, the Treatment History pages will include a drop-down menu at 
the top of the screen that will allow you to review each episode of care separately. The Caseload List 
page will display information only from the most recent episode of care. 

RECORDING PATIENT CONTACTS    
Care Managers and Psychiatric Consultants enter contacts to document their patient encounters, 
psychiatric case reviews, and care team collaboration activities. 

Be sure the correct patient is selected by confirming their information in the white box on the upper-
right corner of the screen. Navigate to Patient > New Contact and select the appropriate contact type. 
You can also open a new contact by clicking the green “add” icon on the Caseload List page. 

The types of contacts available will depend on the patient’s treatment status. For example, a Follow Up 
contact cannot be entered until an Initial Assessment has been entered. Contacts must be added 
sequentially; an alert message will appear if you try to enter contacts out of order. 

The Outcome Measures section allows you to check the appropriate box for each scale you'd like to 
appear in the contact below. Your selections will carry forward to subsequent contacts for this patient 
and your selections can be adjusted as needed by clicking the "Expand" button. 

Symptom scale scores such as the PHQ-9 can be entered by either typing the total into the “Score” box 
above the scale, or by clicking on each answer item separately and allowing the total score to be 
automatically calculated. Choose the method that is most efficient for your workflow. 

TIP: While you are entering a new contact, nobody else will be able to simultaneously 
enter information for the same patient. CMTS locks the patient’s record to prevent 
conflicts. 

Initial Assessment 
Care Managers complete the Initial Assessment during their first encounter with the patient after 
enrollment or re-enrollment. Care Managers receive an alert on the Reminders page to complete the 
Initial Assessment one week after the patient’s Enrollment Date. Once the Initial Assessment is 
completed, Care Managers may subsequently add Follow Up, Deactivation, and Relapse Prevention Plan 
contacts. These options will be visible in the Patient > New Contact navigation toolbar. 

TIP: Ensure that the Initial Assessment is entered as soon as possible upon enrollment. 
No further contacts can be entered for the patient until the Initial Assessment is 
complete.    

Follow Up 
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Care Managers record Follow Up contacts at each encounter, both in clinic or by phone. Care Managers 
will see an alert on the Reminders page to complete a Follow Up contact for patients every 2 weeks, or 
every 4 weeks for patients in Relapse Prevention Plan status. 

The Follow-Up Note is similar to the Initial Assessment Note, but without questions about patient 
history that are specific to the first encounter.  

Be sure the correct patient is selected by confirming their information in the white box on the upper-
right corner of the screen. Navigate to Patient > New Contact > Follow Up. 

 

Recording Scale Scores collected outside a BH contact 
Scale score such as PHQ-9 that were collected outside a BH contact (for example, during a medical visit) 
should be recorded as part of the patient's treatment episode. Care Managers can do this by entering a 
Follow Up contact, selecting the date that the scale was administered. Fill in the scale score. At the 
bottom of the contact, select the “no session/no contact” option in the drop-down menu. 

 
Recording Care Team Collaboration Activities  
In order to track minutes of service, Care Managers may choose to document activities where treatment 
was not directly provided to a patient.  Do this by entering a Follow Up contact, scrolling to the bottom, 
and selecting the “no session/no contact” option in the drop-down menu.  

These contacts will count towards the patient’s minute total on the Monthly Time Tracking report, but 
will not fulfill the Care Manager contact reminder or be displayed as the most recent Follow Up contact 
date on the Caseload List reports. Examples of Care Team Collaboration activities include:  

• Conferring with the Primary Care Provider in-person or by secure messaging 
• Conferring with other Primary Care team members like the medical assistant, registered nurse, 

social worker, or nutritionist 
• Conferring with patient-defined care team members outside of the clinic about patient care, 

such as community resource providers or medical specialists 
• Conferring with patient’s family or friends (with current Release of Information on file) 
 

Recording Asynchronous Clinical Contacts 
Asynchronous contacts such as patient portal and text messages should be recorded if the content was 
clinical in nature and the patient responded to the message. Care Managers can do this by entering a 
Follow Up contact, scrolling to the bottom, and selecting the “portal/text clinical exchange” option in 
the drop-down menu. 

TIP: Recording asynchronous clinical contacts may not be available in every version of 
CMTS. 

Care Plan 
The Care Plan supports a range of medical and behavioral health problems and their associated 
treatment goals. Care Plans can be created from within contact notes and monitored over time. 
Providers are encouraged to complete the Care Plan during appointments using the patient’s own words 
to ensure relevance to the patient. The Care Plan is included on the Patient Summary page, and can be 
printed and shared with the patient at the end of each visit (see the Patient Summary Pages section of 
this user guide). 
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Adding Care Plan Goals 
Care Managers can create Care Plan goals within Initial Assessment or Follow Up notes. The Care Plan 
section only appears on the most recent (newest) contact note for the patient. Select a topic from the 
list to add a goal. 

Once a goal is added, the following fields will be displayed: 
• Tracking Tool: Select a standard tracking tool, such as the PHQ-9, to monitor progress. 

Note: when tool is selected, it will still appear in the list of Outcome Measures, but will be 
labeled “Tracked in Care Plan”. You will only be able to fill out the tool within the Care Plan 
section. 

• Score to Achieve: The target score that the provider and patient agree upon as the desired 
result of treatment. Recommended targets based on clinical guidelines are listed in the tooltip 

, but can be customized for the individual patient. 
• Goal: Describe the desired outcome of treatment in the patient’s own words. The goal should be 

both measurable and achievable during the course of treatment. 
• Barriers: Patient’s perceived barriers to completing this goal. 
• Strengths: Patient’s perceived strengths that will help complete this goal. 
• Clinical Lead: Usually the Care Manager, this is the clinician who will be tracking the outcome 

results for this goal. Clinical Lead is a required field and is automatically populated with the user 
that is currently logged-in.  

None of these fields are required when adding a Care Plan goal on an Initial Assessment note, allowing 
you to quickly create a goal that can be further developed at a subsequent visit. On Follow Up Notes, the 
following fields are required: Tracking Tool, Score to Achieve, Goal, and Clinical Lead. 
 
Improvement over time is monitored with validated tracking tools (ex: PHQ-9, GAD-7, Blood Pressure, 
etc.) allowing you to identify when a change in treatment or consultation is needed.  
 
Personalized 0-10 Scale: 
The Personalized 0-10 Scale may be used to track any Care Plan goal. This scale allows you to provide 
optional descriptions the following four anchor points: 

• Worst (0): Describe the worst situation relating to this goal domain.  
• Current score: Describe the patient’s current status relating to this goal domain. 
• Score to Achieve: Describe what it would look like when the patient achieves their goal. 
• Best (10): Describe the best case scenario for this goal domain, even if it exceeds the patient’s 

goal.  
 

TIP: Your descriptions will no longer be editable after the first score is recorded, to 
ensure consistency as you measure change over time.  
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Your Personalized 0-10 Scale will appear in each subsequent Follow Up note, and also on the Clinical 
Dashboard. Once multiple scores have been recorded, a graph will display progress over time. The 
horizontal green line represents the Score to Achieve. 
 
Adding Action Steps 
For each goal, you may add Action Steps to describe activity that will take place between appointments 
to help the patient reach their goal. Rather than recording what took place at each appointment, Action 
Steps are intended to describe what observable activity should happen before the next appointment. 
Action Steps will carry forward to your next note, prompting you to check progress on each activity since 
the last visit.  

Click the “Add an Action Step” menu to create a new Action Step. Each Care Plan goal may have multiple 
Action Steps. If an Action Step has been opened in error, you can select the  icon to remove the Action 
Step.   

Selecting the Medication or Referral option will bring up a list of current Medications or Referrals 
already entered for the patient. 

 If no Medication information has been previously entered, no entries will appear in the menu. 
To add a medication, go up to the “Current Medications” section of the note and enter in the 
medication information. The newly added medication will now be available from the Medication 
Action Step menu.   

 If no referral information has been previously entered for that patient, you can add a new 
referral from within the Action Step. Click the blue “Referral” text to open a new tab or window 
containing the Referral List. Here, you can click the  icon to add a new referral. Once added, 
close the tab or window and return to the Action Step. The new referral will now appear in the 
list.   

 If a referral is closed, it will remain as an Action Step in the Care Plan, but will include the closed 
date and reason.  
 

Monitoring Care Plan Goals 
Active Care Plans will only appear on the most recent contact note. In Follow Up notes, select “work on 
this goal” to add or update information. You can also monitor the progress of a patient’s Care Plan on 
the Clinical Dashboard.  
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Closing Care Plan Goals 
Care Plan goals can be individually closed from within contact notes. Click “Work on this Goal”, then 
select a reason for closing the goal from the drop-down menu.  

Closed Care Plan goals will remain visible on the note in which they were closed until a new note is 
entered. Closed goals can always be viewed on the Clinical Dashboard, but can no longer be edited.  

To view closed goals, expand the Care Plan section on the Clinical Dashboard. At the bottom of this 
section, you will see a message that displays the number of goals that have been closed for this patient. 
Click the “Show all” button to view each closed goal. If this message does not appear, the patient does 
not have any closed goals. 

Relapse Prevention Plan 
Care Managers should record a Relapse Prevention Plan (RPP) when a patient is in maintenance phase 
and is ready for less frequent follow-up visits. Once an RPP contact has been entered, Follow Up 
reminders will decrease from every 2 weeks to every 4 weeks. The length of time that a patient should 
be in maintenance varies based on clinical factors, including severity of symptoms at start of treatment, 
number of prior depressive episodes, and number of treatment changes necessary to achieve significant 
improvement. Most care teams follow patients in maintenance for 3-6 months before being deactivated 
from treatment. 

Guidance around Relapse Prevention Planning can be found in the AIMS Center's Resource Library. 

Ending a Relapse Prevention Plan 
If a patient needs to come back into active treatment, Care Managers can edit the existing Relapse 
Prevention Plan contact and enter an End Date. This will remove the patient from Relapse Prevention 
Plan status, and reminders will revert to their original frequency. 

1. From the caseload list page, click the date of the R/P to open the record 

2. Click the update button on the top of the page 

3. Enter the end date (just under the date of contact) 

4. Click update at the bottom of the page 

5. The patient’s status will be reverted back to Treatment 

Psychiatric Consultation 
A Psychiatric Consultation should be recorded each time the Care Manager and Psychiatric Consultant 
discuss the patient during case review. It should be entered by the Psychiatric Consultant. 

Anything Care Managers have written in the “notes for Psychiatric Consultant” box during Initial 
Assessments or Follow Up contacts will appear at the top of the Psychiatric Consultation contact for 
reference. 

If the yellow flag was turned on for the patient, it will be automatically turned off when a new 
Psychiatric Consultation contact is entered. 

TIP: The Caseload Statistics report displays information about how regularly you are 
discussing patients during case review. It can be used to identify patients that may need 
to be discussed.  

https://aims.uw.edu/resource-library
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Contact Attempt 
Care Managers should enter contact attempts in the event of unsuccessful outreach (such as voicemail 
messages) to patients. The last recorded Contact Attempt will be displayed on the Reminders page. 
Minutes that are recorded here will be included in the Monthly Time Tracker report.  

Saving Contacts 
When the contact is complete, click the “Add” button at the bottom of the page. If there is a problem 
with any of the information you entered, you will see an alert message. Red arrows will point to sections 
with missing or incorrectly formatted information.  

Once the contact has been saved, you will be able to review the information that you just entered. If you 
need to make changes to an existing contact, click the “Update” button at the top of the page.  

Updating Contacts 
You can make updates to existing contacts to correct mistakes if needed. From the Clinical Dashboard 
page, click the date of the contact in the “Treatment History” section. Click the “Update” button at the 
top of the page to edit any field. 

Only Account Administrators can delete contacts completely. Contact your Account Administrator for 
assistance. 

Autosaved Notes 
When entering information into clinical note templates, CMTS will automatically save a draft of the note 
every three minutes. If note entry is interrupted for any reason, the autosaved draft of the note can be 
retrieved by navigating to Tools > Reminders. 

If you attempt to submit a note without completing all required fields, an alert message will appear with 
a prompt to complete the minimum information. This also triggers a draft of your note to be autosaved.  

The Autosave section only appears if you have an autosaved note. Autosaved notes will be automatically 
deleted after 30 days of inactivity. The section includes this information:  

• Date and time the note was saved 
• The ID number and name for the patient 
• The type of contact note 
• The “Action” column shows whether the note was an update to an existing 

note, or the addition of a new note 
• The “Expires” column shows the date (MM/DD/YYYY) that the note will be 

deleted. Text will turn red 3 days before the expiration date.  
 

TIP: Autosaved notes are not yet part of your patient’s treatment record and cannot be 
seen by other people using CMTS. Pending autosaved notes can also prevent other 
people from entering a new note for that patient, so be sure to clear your autosaved 
notes frequently by deleting or finalizing each note. 

Click on the date and time of the auto-saved note to resume editing. Once the note is submitted, it will 
disappear from your Autosaved Notes section, and will become part of the patient’s treatment record. 
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To permanently discard your autosaved note, click the “Delete” icon  next to the date and time 
information. 

Working Alongside your EHR 
The Care Management Tracking System is a stand-alone system and cannot transfer information to/from 
your electronic health record. While CMTS is designed to minimize double-documentation while 
producing the most actionable real-time reports possible, there are a few practical tips for using two 
systems in parallel.  

Export as Text 
While viewing (not editing) any Contact Note, the “Export as Text” button will appear at the top of the 
page. Click this button to strip all formatting from the note and display the information as unformatted 
text. This feature allows you to easily copy-and- paste information from CMTS to an EHR or another 
platform. 

1. Open windows for CMTS and your EHR at the same time. 

2. In CMTS, navigate to the contact you want to export. 

3. Click the “export as text” button at the top of the contact. 

4. Highlight the text and right-click, choose Copy. 

5. Switch to your EHR window and paste the text into your EHR. 
 

Printing 

For best results when printing any screen, navigate to Tools > Print  rather than using the print function 
in your browser. 
 

Screen Capture 
Images such as PHQ-9 graphs can be pasted into an EHR. A simple method for this uses the Microsoft 
Windows Snipping Tool. 

1. In CMTS, navigate to the page you want to take a screenshot of. 

2. In the Windows Start Menu, click on All Programs 

3. Select Accessories.  

4. Click on Snipping Tool.  

5. The Snipping Tool will open and should automatically have “New” selected.  

6. Use your cursor to select the portion of the screen you would like to take a screenshot of. (Note: 
The Snipping Tool window will remain on your screen, but will not be in the screenshot.) 

7. Once you have selected a rectangular portion of your screen, a new window will open with the 
screenshot in it. Save the image by going to File > Save As or copy/paste the image by going to 
Edit > Copy and then pasting it into the desired location. 
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PATIENT SUMMARY PAGES      

Clinical Dashboard 
The Clinical Dashboard page contains all information that has been recorded for each patient. 

Be sure the correct patient is selected by confirming their information in the white box on the upper-
right corner of the screen, then navigate to Patient > Clinical Dashboard. You can also access the Clinical 
Dashboard by clicking any patient’s name or Patient ID number from the Caseload List page. 

The Dashboard page is divided into sections that can be toggled on and off using the buttons on the left-
hand side of the page. The sections that are “on” are visible on the right side of the page.  

TIP: You can customize the sections that are turned on by default each time you visit the 
Clinical Dashboard page by setting your preferences. Navigate to Tools > Preferences.  

Many section headings contain “update” buttons, allowing you to edit information directly from the 
dashboard.  Other section headings contain a “history” button to see a list of previously entered 
information. 

Reminders and current patient status information appears in the bottom-left side of the Clinical 
Dashboard.  

• Reminders: Appear if the patient is overdue for an appointment. The same reminders appear on 
the Reminders page. 

• Last Contact: Information about the most recent contact entered for the patient. 
• Flags: Indicates if any provider has flagged this patient for discussion during the next Psychiatric 

Consultation or for safety risk issues to be considered by the care team. These flags also appear 
on the Caseload List page and on Contacts. 

• Status: Indicates the current status of the patient as: 
• Enrolled (E): The patient has been enrolled into CMTS, but an Initial Assessment has not 

yet been entered. 
• Treatment (T): The Initial Assessment has been entered and the patient is in active 

treatment.  
• Relapse Prevention Plan (RPP): The patient has a Relapse Prevention Plan with no “End 

Date” recorded. 
• Deactivated (D): A Deactivation contact has been entered for the patient. 

Encounter List Page 
To view a patient’s Encounter List, confirm that the appropriate patient is selected in the white 
summary box on the upper-right corner of the screen, then navigate to Patient > Encounter List. 

The Encounter List displays all contacts during the course of treatment, including Initial Assessment 
Notes, Follow-Up Notes, Psychiatric Consultation Notes, Relapse Prevention Plan Notes, Discharge 
Notes, and Contact Attempts. Clicking any date for will open that note, so you can view and/or update 
information. 

Treatment History Page 
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The Treatment History page displays a summary of information including contact history and a Patient 
Progress graph. Be sure the correct patient is selected by confirming their information in the white box 
on the upper-right corner of the screen, then navigate to Patient > Treatment History. 

The “Contacts” section displays one row for each contact, which includes pre-enrollment Initial CoCM 
Screening scores, but not Contact Attempts. Click any date to view details from that contact. The 
“Weeks in Tx” column shows how many weeks the patient had been in treatment, measured as the 
number of weeks elapsed since the Initial Assessment.  

The “Current Medications” column shows which medications the patient was taking at the date of each 
visit. Medications that carried forward from the previous note without changing are marked with a 
dagger symbol (†). 

PCP / Patient Summary Pages  
These summary pages include a synopsis of patient information intended for use by the PCP or Patient. 
Common uses for these summary pages are: 

• The Patient Summary page can be printed and given to the patient at the end of each visit. 

• The PCP Summary page can be copy-and-pasted into an Electronic Medical Record or printed 
and given to the PCP as a tool to facilitate discussion about a patient. 

To view a patient’s Summary pages, confirm that the appropriate patient is selected in the white 
summary box on the upper-right corner of the screen, then use the navigation toolbar to select the 
appropriate option from the Patient menu.  

Referrals 
Patient referrals to outside agencies are tracked and managed on the Referral List page. To view a 
patient’s Referral List, confirm that the appropriate patient is selected in the white summary box on the 
upper-right corner of the screen, then navigate to Patient > Referral List.  

Any existing referrals will be displayed with the following information: 
• Referral Date: date referral was made 
• Referring Provider: provider the referral is made to 
• Type: type of referral 
• Detail: any additional notes 
• Status: options include Pending (an open referral), or Closed. Changing the Referral Status to 

“Closed” will prevent additional reminders from occurring for this Referral. 
• Closed Date: date the referral was closed 

New referrals can be added by clicking the “Add” icon  at the bottom of the list. 
 
A reminder will appear on the Reminders page 28 days after the Referral Date, reminding you to close 
the referral. This reminder will be removed once the Status question has been changed to one of the 
“Closed” options. The Closed Date can be entered on the date the referral was closed, but will have no 
effect on the reminder. 

Appointment Calendar 
The Appointment List page gives you the ability to track and schedule your patient appointments on an 
appointment list and calendar. 
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To view upcoming appointments for a specific patient, confirm that the appropriate patient is selected 
in the white summary box on the upper-right corner of the screen, and navigate to Patient > 
Appointment List.  

Appointments can be scheduled by clicking the “Add” icon  on the Appointments List page. You will 
be asked for the following information: 
 

• Date & Time: may be entered in many formats 
o Example: Next Thursday 3pm 
o Example: 09/21/2014 3pm       

• Provider: The list will include all providers assigned to the patient. For more information about 
assigning Providers, refer to the Managing Provider Assignments section of this user guide. 

• Visit Type 
• Add’l Info 

TIP: To view your Appointment Calendar, including scheduled visits with ALL patients, 
navigate to Tools > Appointment Calendar. 

POPULATION AND CASELOAD REPORTS        

Reminders Page 
Reminders use evidence-based best practices to alert you when a patient is due for an appointment. The 
Reminders page can be accessed by navigating to Tools > Reminders. 

Hover your cursor over the blue tooltip symbols in the column headers to see descriptions of each 
reminder. Select a Care Manager’s name from the drop-down list in the top-right corner of the screen to 
view reminders for that Care Manager. 

TIP: Reminders may vary between CMTS projects. Hover your cursor over the tooltip 
symbol in each column heading to see details about each reminder. 

• Initial Assessment: A reminder appears here if the Initial Assessment has not been entered 7 
days after the patient is enrolled. 

• Follow Up: A reminder appears here if the patient has not had a Care Manager contact entered 
in the past 2 weeks, or in the past 4 weeks for patients in Relapse Prevention Plan status. 

• Referral: Referrals for a patient should be closed within 28 days of being opened. The Referral 
reminder will turn red after 14 days of being overdue. For information about how to close a 
referral, see the Referral List section in this user guide. 

• Next Appointment: Displays the date of the next appointment scheduled for each patient with 
any provider. You can see the provider’s name if you hover your mouse over the date. The date 
will turn red if the appointment date has passed and there has not been a note entered by any 
provider. 

• Last Contact Attempt: Displays the date of the most recent contact attempt that has occurred 
since the last patient contact. In parentheses you will also see the number of attempts that have 
been made since the last patient contact. 
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Caseload List Page 
The Caseload List reports display an overview of all patients on your caseload, helping to prevent 
patients from falling through the cracks. This report allows providers to sort their caseload by symptom 
severity, identify which patients are not improving as expected and/or may need discussion with the 
Psychiatric Consultant, and find patients who are due for an appointment. 

TIP: You can view the caseload for any provider at your organization by selecting a name 
from the list in the upper right-hand corner. 

To view the Caseload List reports, navigate to Caseload > Caseload Lists and choose one of the following 
categories: 

• New Patients: Includes patients without an Initial Assessment. 
• Active Patients: Includes newly enrolled patients, those in active treatment, and those in 

Relapse Prevention Plan status. 
• Inactive Patients: Displays all patients that have been deactivated from treatment. 
• Custom Search: Allows you to search for patients by name, clinic, status, or other criteria. 

The Caseload List displays one row for each patient, and shows a summary of information listed in 
columns: 

• Flags: Can be toggled on/off by clicking the flag symbol. Flags can also be turned on/off from within 
contacts and from the Clinical Dashboard page. 

o Psychiatric Consult: Use the yellow flag when you wish to discuss a patient with a 
Psychiatric Consultant. When a new Psychiatric Consultation contact is entered for the 
patient, this flag is automatically turned off. 

o Safety Risk: Care Managers may turn on the red flag when patient safety issues (such as 
risk of harm to self or others) would be a consideration for the care team. The flag 
should be used within the context of your clinic’s overall safety protocols. 
 Additional resources can be found at:  

http://aims.uw.edu/resource-library/suicide-prevention-protocol 

• Patient ID: This number is automatically generated. It can be used to communicate about a patient 
record without disclosing Protected Health Information (PHI). Click to view the Clinical Dashboard 
page. 

• MRN: The Medical Record Number from the electronic health record is entered on the Patient 
Information page when enrolling a new patient.  

• Patient Name: Click to view the Clinical Dashboard page.  

• Status: Indicates the patient’s treatment status. 

o Enrolled (E): The patient has been enrolled, but an Initial Assessment has not yet been 
entered. 

o Treatment (T): The Initial Assessment has been entered and the patient is in active 
treatment.  

o Relapse Prevention Plan (RPP): The patient has a Relapse Prevention Plan contact with 
no “End Date” recorded. 

o Deactivated (D): A Deactivation contact has been entered for the patient. 

http://aims.uw.edu/resource-library/suicide-prevention-protocol
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• Clinical Measures: Displays the first and last score entered in the current episode of care. 

o Score in the “First” column will appear gray if it is the only score entered for the patient. 
o Score in the “Last” column will have an asterisk (*) if it is older than 30 days. 
o Scores are displayed in red/yellow/green according to the standard score interpretation. 

The tooltip  describes how the indicator colors are determined. 

• I/A: The date of the Initial Assessment (first Care Manager contact) for the current episode of care. 
A "DUE" reminder will appear 7 days after the patient's enrollment date. Click the date to view the 
contact or click the green “plus” symbol to add the Initial Assessment. 

• F/U: The date of the most recent Follow Up contact, excluding those marked as no patient contact. 
A red asterisk  or a "DUE" reminder to complete a Follow Up will appear every 14 days, or 28 days if 
patient is in RPP status. Click the date to view the contact or click the green “plus” symbol to add a 
new Follow Up. 

• P/C: The date of the most recent Psychiatric Consultation. Click the date to view the contact or click 
the green “plus” symbol to add a new Psychiatric Consultation. 

• RPP: The date of the patient's Relapse Prevention Plan if one has been created. Click the date to 
view the RPP or click the green “plus” symbol to create an RPP. To remove a patient from RPP 
status, click the date to open the RPP, then update the contact and enter a Plan End Date. 

• # of Sessions: Counts the number of Care Manager contacts including: Initial Assessment, Follow Up, 
and Relapse Prevention Plan contacts. Does not count Deactivation, Psychiatric Consultation, 
Contact Attempts, or contacts marked as “care team collaboration/no patient contact”. 

TIP: Contacts can be marked as “care team collaboration/no patient contact” in the 
“Session Location” field at the bottom of each contact. This allows you to enter 
information and track minutes when you did not actually provide treatment to the 
patient, e.g. discussions with PCP, case management tasks, etc. 

• Wks since I/A: Number of weeks elapsed since the Initial Assessment in the current episode of care. 

• Minutes This Month: Sum of session minutes in the current calendar month. Includes Care Manager 
contacts, including those marked “care team collaboration/no patient contact”, Contact Attempts 
and Psychiatric Consultations. 

• Deactivate: Deactivates new or active patient and moves them to the Inactive Caseload List. 

• Re-Enroll: Re-enrolls and starts a new episode of care for inactive patient. 

Caseload Statistics Page 
To view the Caseload Statistics report, navigate to Caseload > Caseload Statistics. This report displays 
information about patients that are currently in active treatment. Inactive patients are not included in 
these calculations. Information is summarized by Provider, Clinic, or Organization rather than by 
individual patient.  

This report allows you to view the average symptom severity of patients at baseline and at their most 
recent visits, make comparisons between clinic vs. phone encounters, and identify which patients may 
need a Psychiatric Consultation. 
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TIP: Clicking any numbers that are blue links will display a list of patients included in that 
calculation. Use the drop-down menu in the top-right corner to aggregate the report by 
Provider, Clinic, or Organization. 

The Caseload Statistics report does not include dates for contacts marked as “care team 
collaboration/no patient contact”.  

The sum of all the rows in the “Current Caseload” column may be more than the “All” total in the 
bottom row. This is because a patient may be assigned to multiple clinics or providers but will not be 
counted more than once in the “All” total in the bottom row.  

Collaborative Care (CoCM) Quality Metrics 
To view the CoCM Quality Metrics report, navigate to Caseload > CoCM Quality Metrics.  

The CoCM Quality Metrics are a set of measures to give visibility to key process and performance data. 
By referencing these metrics over time, providers and managers can assess program trends to identify 
areas for improvement and areas where successes should be recognized.  

Hover your cursor over the tooltip symbol in each column heading to see details about how each metric 
calculated. The AIMS Center has also included suggested targets for each metric based on practice 
experience, but we encourage practices to set higher aspirational benchmarks when possible. 

Care managers and psychiatric consultants only see metrics for their own caseload, but administrators 
and program leads can see metrics for all providers at their clinic/clinics. This report displays the current 
and past two months and rolls over automatically each month to include the current month. To look 
further back, a Data Manager account holder can download a CSV file of metrics for the prior 12 
months. 

The CoCM Quality Metrics report only displays the past 3 months of data. To see longer trends, follow 
the link at the bottom of the report to download the last 12 months of metrics data. This link is available 
to Care Managers with a provider role, Account Administrators, Site Managers and Consultants. 

TIP: CoCM Quality Metrics may not be available in every version of CMTS. 

Click on the bold blue numbers to open a detailed list of exactly which patients are included in each 
calculation. You can use this feature to identify which patients qualify for the numerator and 
denominator and drill down into why certain patients are meeting (or not meeting) each measure. 

Metrics: 
1. Caseload Reach  

Evaluates program reach by measuring the proportion of new patients that are enrolled into the 
program. This reinforces healthy caseload turnover and appropriate completion of active care 
management as patients achieve their treatment goals, ensuring more patients are able to 
receive care. 

2. Engagement  
Evaluates the proportion of patients that receive frequent treatment contacts with the BH care 
manager. Early and frequent contacts are associated with better outcomes.  

3. Measures Completion  
Evaluates the consistent use of evidence-based symptom measurement tools. This is a 
foundational task for measurement-based treatment to target. 
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4. Depression Response  
An outcome measure to evaluate the proportion of patients that are achieving significant 
reduction in depression symptoms. This metric is informed by the HEDIS Depression Response 
metric. 

5. Anxiety Improvement  
An outcome measure to evaluate the proportion of patients that are achieving significant 
reduction in anxiety symptoms. This measure appears only if your organization is using the GAD-
7 scale. 

6. PTSD Improvement 
An outcome measure to evaluate the proportion of patients that are achieving significant 
reduction in PTSD symptoms. This measure appears only if your organization is using the PCL-5 
scale. 

7. Psychiatric Case Review  
Evaluates the proportion of patients in need of case review who receive timely psychiatric 
consultation. Prompt treatment change recommendations for patients who are not improving 
are associated with better outcomes. 

Monthly Time Tracker Report 
To view the Monthly Time Tracker report, navigate to Caseload > Monthly Time Tracker. This report 
displays the number of session minutes recorded each month for the past 12 months. Minutes are a 
sum of all Care Manager contacts (including those marked “care team collaboration/no patient 
contact”), Contact Attempts and Psychiatric Consultations. 

TIP: Not every version of CMTS has a Monthly Time Tracking report available. 

With this information, you can track real-time statistics on minutes for CPT and CoCM Code billing. 

This report rolls over automatically each month to include the current month. Clinics should run and 
save reports annually to avoid losing information from the previous year(s). The report may be copy-
and-pasted directly into a spreadsheet, saved to pdf, or a Data Manager account holder can download a 
CSV file with data from the past 12 months. 

MESSAGE BOARD 
Navigate to Tools > Message Board to view messages posted by your site manager.  The message will be 
marked as “New” until you click “Show Message” to read each message. 

MANAGING PROVIDER ASSIGNMENTS       
Care Managers, Psychiatric Consultants and Site Managers can manage patient-provider assignments. 
One or more Care Manager, Psychiatric Consultant and PCP can be assigned to each patient’s care team. 
To prevent patients from falling through the cracks, a Care Manager, and (optionally) a Psychiatric 
Consultant and PCP, are assigned to new patients upon enrollment. Patients must always have at least 
one Care Manager assigned.  
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TIP: If you don’t see a provider’s name listed, contact your organization’s Account 
Administrator. 

Once patients are enrolled, provider assignments are managed on the Clinical Dashboard page. Be sure 
the correct patient is selected by confirming their information in the white box on the upper-right 
corner of the screen. Navigate to Patient > Clinical Dashboard. You will see a list of all providers 
currently assigned in the Patient Information section. 

Adding a Provider Assignment 
Click the “Update” button in the gray “Current Providers” heading. Select the appropriate type of 
provider, the provider’s name, and click “Assign”. This process can be repeated to add multiple 
providers to the patient’s care team. Patients will appear on the Caseload List and Reminders pages for 
the provider(s) assigned to them. 

Removing a Provider Assignment 
Click the “Update” button in the gray Current Providers heading. Click the “Deactivate” symbol  to 
remove provider assignments. Patients will no longer appear on the Caseload List and Reminders pages 
for past providers. A Care Manager assignment is required, so you cannot remove the last Care Manager 
from the care team. Past providers can be displayed by clicking the check box labeled “Show all 
providers including past providers” located in the section header. Inactive assignments will appear in 
grey. 

Transferring a Patient to a New Provider 
To transfer a patient from one provider’s caseload to another, first add the new provider assignment, 
then remove the existing provider following the instructions above.  

MANAGING CLINIC ASSIGNMENTS     
Care Managers, Account Administrators, and Site Managers can manage patient-clinic assignments. 
CMTS allows patients to be assigned to one or more clinics. To prevent patients from falling through the 
cracks, a clinic assignment is required at the time of enrollment and all patients must have at least one 
clinic assigned.  

For existing patients, clinic assignments are managed on the Clinical Dashboard page. Be sure the 
correct patient is selected by confirming their information in the white box on the upper-right corner of 
the screen. Navigate to Patient > Clinical Dashboard. You will see a list of all clinics currently assigned to 
the selected patient in the Patient Information section.  

Adding a Clinic Assignment 
Click the “Update” button in the gray Current Clinics heading. The “Select New Clinic” drop-down menu 
displays all clinics within your organization. Once you click “Assign”, the patient will be included on the 
Caseload Statistics report for the new clinic. 
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Newly assigned clinics are automatically designated as the patient’s primary clinic. If this is incorrect, 
select the blue “Update” link for the clinic you would like to set as the patient’s primary clinic, and select 
“Set as Primary”.   

Removing a Clinic Assignment 
To remove a patient’s clinic assignment, click the “deactivate” symbol  . The inactive clinic will now 
appear in the Past Clinics list.  A clinic assignment is required, so you cannot remove the last clinic 
assignment for a patient. 

To view past clinic assignments, select the “Show all clinics including past clinics” check box. Inactive 
assignments will appear in grey. 

BULK PATIENT TRANSFERS      
Account Administrators and Site Managers can transfer multiple patients or entire caseloads to another 
provider or clinic. Navigate to Tools > Caseload Manager.  

Find the patients you'd like to transfer by selecting the clinic, provider type, and provider name. Select 
patients from the list by checking the box in the "Select" column, or using the "Select All" link below the 
list. 

To assign a new provider to all selected patients, use the “assign selected patients to” section. Select the 
provider type and name from the respective dropdown lists, then click either the “Add this Provider to 
selected patients” or “Transfer selected patients to this Provider” button to complete the change. 

To assign a new clinic location to all selected patients, use the “Transfer selected patients” section. 
Select the current and destination clinic from the respective dropdown lists. Indicate whether to remove 
the current clinic assignment, and whether to set the destination clinic as the primary clinic, then click 
the "Transfer selected patients" button to complete the change. 

MANAGING USER AND PROVIDER ACCOUNTS   
Account Administrators can manage clinics and user accounts within their organization and are 
responsible for setting and maintaining appropriate permissions for each account. For security reasons, 
a separate user account should be set up for each individual. Accounts must never be shared by more 
than one person. 

The Account Administrator is also responsible for deactivating user accounts immediately when 
individuals leave the organization. The list of user accounts should be audited at least monthly. Accounts 
are automatically locked after 5 incorrect login attempts or after 90 days of non-use.   

Account Administrators have access to caseload and patient-level reports, however all Protected Health 
Information (PHI) is hidden. You will see the message “Identifying information hidden” wherever patient 
identifiers would normally be displayed.  

TIP: An account can have multiple roles as long as the PHI access for both roles match. 
For example: it is not possible to have simultaneous Account Administrator and Care 
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Manager roles, because Account Administrators have de-identified access, while Care 
Managers have full PHI access. In this scenario, the individual will need two separate 
login accounts to fulfill their job duties. If this causes your organization to reach the user 
account limit, please contact aimstech@uw.edu and we will adjust your limit to 
accommodate. 

Account Administrators can create and manage accounts by navigating to Tools > Users/Providers. On 
this page, a list of all active accounts will be displayed. Locked (inactive) user accounts are hidden by 
default. 

Information about existing accounts shown here includes: 

• General Information: Name, Organization(s) to which the account has permission to access, and 
Contact Information. 

• User Account Information: User role/permission level, User ID, whether user is currently logged 
in, and date/time of last login.  

• Logged In: A checkmark appears if the user is currently logged in. Clicking on the linked value 
will take you to the User’s viewing and action history (see the Tracking User Activity section of 
this user guide). 

• Provider Account Information: Provider role and number of active patients currently assigned. 
Click the number to see the list of patients. 

• Locked: Locked (inactive) accounts are highlighted in gray. The columns under the “User” 
heading will be gray if the account does not have a User Role. The columns under the “Provider” 
heading will be gray if the account does not have a Provider Role. If the entire account is locked, 
the whole row will be gray. 

Supporting Users 
Account Administrators are typically responsible for fielding questions from Care Managers and other 
users at their clinic. You should familiarize yourself with Care Manager functions by: 

• Reviewing the Care Manager portions of this user guide 
• Creating a training Care Manager account for yourself and entering sample patients 
• Reviewing the mini-video tutorials 

Account Administrators may refer questions to the AIMS Center as needed by emailing 
aimstech@uw.edu. Please include the Patient ID number for questions about a particular patient – 
never include PHI such as a patient’s name or Medical Record Number. 

TIP: Administrators may create a Care Manager account for themselves at the “Training 
Site” to become familiar with Care Manager functionality. 

Understanding User/Provider Roles 
One of the most important concepts for Account Administrators to understand is the difference 
between User Roles and Provider Roles. When creating CMTS accounts, you may specify whether the 
person should have login access; this is called a “User Role”. You may also specify whether the person 
provides care to patients; this is called a “Provider Role”. 

mailto:aimstech@uw.edu
mailto:aimstech@uw.edu
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User Role: If you answer “Yes” to the “Allow Login” question, you will be asked to provide a User ID and 
temporary password. Any person who needs login access to compete their job duties should be given a 
User Role. 

Provider Role: If you answer “Yes” to the “Provide Care to Patients” question, the person can have 
patients assigned to their caseload.  Provider Roles include Care Managers, Psychiatric Consultants and 
Primary Care Providers. 

Account Types 
 

Summary of Account Type Permissions 
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Care Manager 

YES YES YES YES YES YES NO YES YES NO 

Psychiatric 
Consultant 

YES NO YES NO YES YES NO YES NO NO 

 
Account 

Administrator 
NO NO NO NO NO YES YES NO YES NO 

 
Site Manager 

YES NO NO NO NO YES NO YES YES NO 

 
Consultant 

NO NO NO NO NO YES NO NO NO NO 

 
Data Manager 

YES/NO NO NO NO NO NO NO NO NO YES 

PCP YES NO NO NO YES YES NO NO NO NO 

 
 

Creating Care Manager and Psychiatric Consultant Accounts 
Care Managers and Psychiatric Consultants will need login access, and also a provider role so that 
patients can be assigned to their caseload. 

• Navigate to Tools > User/Providers. 
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• Do a preliminary “Quick Search” for the person you wish to add. This helps avoid the creation of 
duplicate accounts. Ensure the person you wish to add is not already listed in the search results, 
and then click on the “Add”  icon to create a new account. 

• In the pop-up window, type in the person’s name, contact information, and organization access. 
• Select Yes for “Allow Login?” 
• Create a User ID and temporary Password. 
• Assign appropriate “Care Manager” or “Psychiatric Consultant” User Role permissions using the 

checkboxes. To keep patient data secure, only give users the minimum access permissions they 
need to complete their job responsibilities. 

• Select Yes for “Provide Care to Patients?” 
• For Provider Role, select “Care Manager” or “Psychiatric Consultant” 

Once this form is saved, the new provider will be listed on the Users/Providers Page. Care Managers 
may now assign patients to the new provider on the Patient Enrollment page (when enrolling a new 
patient), and on the Clinical Dashboard page. 

You are responsible for notifying the person of their new account information, giving instructions on 
accessing the AIMS Caseload Tracker, and instructing the user to change their password at first login.  

Creating Login Accounts for Non-Providers  
Account Administrators, Site Managers, Consultants, and Data Managers can be given login access 
without an associated provider role, since they don’t provide direct patient care. 

• Navigate to Tools > User/Providers. 
• Do a preliminary “Quick Search” for the person you wish to add. This helps avoid the creation of 

duplicate accounts. Ensure the person you wish to add is not already listed in the search results, 
and then click on the “Add”  icon to create a new account. 

• In the pop-up window, type in the person’s name, contact information, and organization access. 
• Select Yes for “Allow Login?” 
• Create a User ID and temporary Password. 
• Assign appropriate Account Administrator, Site Manager, Consultant, or Data Manager User 

Role permissions using the checkboxes. To keep patient data secure, only give users the 
minimum access permissions they need to complete their job responsibilities. 

• Data Manager-PHI accounts will have restricted access to download only the specific data 
tables selected in the checklist. A description of the most-used tables can be found in the 
Exporting Data section of this user guide. 

• Data Manager-No PHI accounts will have access to all available data tables, but all patient 
identifiers will be hidden with the message Identifying Information Hidden. 

• Select No for “Provide Care to Patients?” 

Once saved, the new account will immediately be active, and will be visible on the Users/Providers Page. 

You are responsible for notifying the person of their new account information, giving instructions on 
accessing the AIMS Caseload Tracker, and instructing the user to change their password at first login.  

Creating PCP Provider Accounts 
Providers such as PCPs can be given provider accounts so that patients can be assigned to their caseload 
for tracking purposes, but without an associated user account to allow direct login.  
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• Navigate to Tools > User/Providers. 
• Do a preliminary “Quick Search” for the person you wish to add. This helps avoid the creation of 

duplicate accounts. Ensure the person you wish to add is not already listed in the search results, 
and then click on the “Add”  icon to create a new account. 

• In the pop-up window, type in the person’s name, contact information, and organization access. 
• Select No for “Allow Login?” 
• Select Yes for “Provide Care to Patients?” 
• Assign appropriate PCP User Role permissions using the checkboxes.  

 

Once saved, the new provider will be visible on the Users/Providers Page. Care managers can now assign 
this provider to patient’s care teams. 

Resetting Passwords 
To change your own password, navigate to Tools > Password.  

To reset another person’s password, navigate to Tools > Users/Providers. Search for the person and click 
on their name.  

Passwords must be at least eight characters and contain at least one uppercase letter, lowercase letter, 
symbol, and number. Passwords from the past 12 months cannot be reused and cannot contain the 
same character repeated more than 2 times. The Account Administrator is responsible for notifying the 
person of their new temporary password and instructing them to change their password at first login. 

Managing Accounts 
To modify an existing account, navigate to Tools > Users/Providers. Deactivated accounts are hidden by 
default. Use the “Quick Search” box, or “Advanced Search” functions to find the account. Click on the 
user’s name to:  

• Change user account permissions 
• Update contact information 
• Deactivate or re-enable the account 
• Reset a password 

TIP: Changing a user’s role does not automatically change the person’s provider role. Be 
sure to check both the user role and provider role for accuracy.  

Locking/Deactivating Accounts 
User accounts must be locked by Account Administrators when staff leave the organization or when 
they no longer require login access to complete their job duties. As a security measure, the AIMS 
Caseload Tracker will automatically lock user accounts after 5 incorrect login attempts or after 90 days 
of non-use.   

Provider accounts cannot be deactivated if any active patients are still assigned. You can see the number 
of active patients assigned to each provider on the User/Provider Admin page. A Care Manager should 
either deactivate or transfer any active patients to another provider before proceeding (see the 
Managing Provider Assignments section of this user guide). 

To lock any account, navigate to Tools > Users/Providers. Search for the person and click on their name.  
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To lock the user login access, go to the bottom of the User Information section and change the “Account 
locked” button from “No” to “Yes”. Click the “Update” button to save the changes. The user will no 
longer be able to log in.  

To deactivate the provider account, go to the bottom of the Provider Information section and change 
the “Provider Deactivated” button from “No” to “Yes”. Click the “Update” button to save your changes. 
Once a provider’s account has been deactivated, that provider will no longer be displayed in the list of 
providers available for patient assignment. However, if the individual also has a user role that has not 
been locked, their login account will remain active. 
 

Deleting Accounts 
Accounts can only be deleted if the person has never logged in or had any patients assigned to them. An 
account should only be deleted if it was created by mistake and needs to be removed. In most 
situations, the account should be locked rather than deleted (see instructions for locking user accounts 
in the section above). 

To delete an account, navigate to Tools > Users/Providers. Search for the person and click on their name. 
In the dialogue box, click the “Delete” button. If the delete button does not appear, it means the user 
has logged in or had patients assigned to their caseload, and their account should be locked instead of 
deleted. 

 

Bulk Updating Patient-Provider Assignments 

Patient-provider and patient-clinic assignments can be updated by users with Account Administrator 
and Site Manager roles. Navigate to Tools > Caseload Manager. You can select active patients based on 
their assigned organization, clinic or provider and then update their provider or clinic assignments. 

To update patients’ provider assignments, choose what provider type you want to assign them to and 
the provider’s name. You can then choose to add this provider to the selected patients and keep their 
current provider assignments unchanged, or transfer the selected patients to this provider’s caseload, 
which will remove all current provider assignments. 

Tracking User Activity 
To view a complete historical log of all user activity, navigate to Tools > Access Log > Session Log or 
Action Log. These pages display a complete audit trail of each time any user has ever logged in or taken 
an action in CMTS which can be useful for monitoring use or troubleshooting browser issues. Use the 
“Quick Search” box to find a specific person or click the “Advanced Search” link to search by other 
criteria. 

The Session Log includes a record of each time a user has logged in, including: 

• User name and role 
• Login date 
• Duration of login session 
• Computer operating system and version of internet browser 
• IP Address of workstation 

The Action Log displays a record of each action that was ever taken, including:  

• User name and role 
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• Page Name: The page accessed 
• Page Action/Login Result: Displays if the action was “Successful” or resulted in 

an “Error.” 
• Database Name: The name of the database table that was accessed. 
• Database Action: The action the database took as a result of the Page Action. 
• Data: The particular data viewed during an Action. 
• Date Time: The date and time the action was recorded. 

ORGANIZATIONS AND CLINICS  
In the context of CMTS, the term “Organization” refers to the entity or system(s) that will be using 
CMTS. Multiple Organizations can be created in CMTS. Patient data is not shared across Organizations; 
for example, a provider at Organization A cannot view or access information about a patient being seen 
at a clinic within Organization B. 

Multiple clinics can exist within each Organization. Patient data is visible across clinics within the same 
Organization. 

 

Creating New Organizations 
In most cases, the AIMS Center will create new Organizations within CMTS to ensure that the necessary 
Software Use Agreements are in place prior to the Organization launching CMTS. To view and create 
organizations, navigate to Tools > Organizations. 
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The “Add”  icon appears at the bottom of the list. Click the icon to display the dialogue box where a 
new organization’s information can be submitted. The following fields are available: 

• Site Organization: This field allows you to input a 2-digit number of your choosing for each 
organization. Each patient enrolled at an organization will be assigned a “Patient ID” number 
which is not PHI and thus can be used to communicate about a patient record in the Depression 
Tracker without disclosing PHI. The Patient ID number for each patient is seven digits, the first 
two of which are the two-digit Organization ID of the organization to which they are assigned. 

• Name 
• Abbreviated Name 
• Membership ID Regex: Each patient must have a unique medical record number (MRN) to 

reduce the risk of accidentally creating duplicate patient records. CMTS can enforce the correct 
format of the MRN to reduce data entry errors.For example: between 6-8 digits, or, 000 
followed by 5 digits. To activate this feature, email your MRN format request to 
aimstech@uw.edu.  

• Mock Organization: this marks your newly created organization as a “test” organization that will 
be excluded from any data exports. All providers and patient data placed under this “test” 
organization will not be included in any data exports. 

• Population (if applicable for your project): indicates which patient populations should be 
available for patient enrollment at this Organization. 

• Current: This option validates your organization for the purpose of current use. If the current 
box is not checked, sub-organizations and patients cannot be added to this organization as the 
organization will be classified as not in current use. 

Creating New Clinics 
To create a new clinic within your organization, navigate to Tools > Organizations. A list of all 
Organizations and Clinics will be displayed. 

• In the rightmost column labeled “Clinics,” you will find the “Add”  icon.  
• Click the “Add” icon to bring up a dialogue box where new clinic information can be entered. 

The following fields are available: 
 Name 
 Abbreviated Name 
 All Populations 
 Populations 
 Current 

• Once submitted, the new clinic will be visible on the Organizations Page in the rightmost 
column.  

New patients can be assigned to this clinic by Care Managers on the Patient Information page. Existing 
patients can be assigned to this clinic on the “Provider & Clinic List” page. 

mailto:aimstech@uw.edu
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NOTE: The Population sections are only available if the optional Population feature is 
turned on for your project. 

Patient Populations 
Populations can be used to separate patients into different categories for reporting purposes. A 
common use for the population feature in CMTS is to indicate which patients are eligible for certain 
programs or studies. There are 3 levels of access that determine which populations are available for 
each Care Manager and patient: 

• Organizations can be given access to certain populations.  
• Clinics can be given access to some or all of their organization’s populations.  
• Users with accounts at that organization can be given the ability to enroll patients into 

some or all of the populations available to their Organization.  
o When enrolling a new patient, all of the populations that a care manager has 

access to will appear as options on the Patient Information page. Once a clinic is 
selected for the patient, the population list may narrow to include only the 
populations that the clinic has access to.  

Population does not determine which patient any particular user can/cannot see. It only determines 
which population any particular care manager and clinic can enroll patients into.  

TIP: Populations can be used to separate patients for reporting purposes. The 
checkboxes at the bottom of the Caseload report pages can be used to filter out patient 
populations. 

DELETING PATIENT RECORDS   
The AIMS Center strongly advises against deleting any part of a patient’s record. Although CMTS data is 
not designated as the patient’s legal medical record, we suggest archiving and retaining all patient data 
as a safeguard.  

State laws require many health care providers to keep a patient medical record for a specific period of 
time. For example, hospitals generally must keep medical records no less than ten years following the 
most recent deactivation of the patient. Hospitals must keep the medical records of minors until the 
minor reaches the age of 21, or for at least ten years following the minor’s deactivation, whichever is 
longer. In practice, many health care providers keep their medical records longer. Similar rules apply to 
mental health providers and psychiatric consultants.  

Patients have a right to see, get a copy of, and amend their medical record for as long as your health 
care provider has it. Once a patient requests their medical record, the provider must keep the record 
until they respond to the request (even if the general record retention period has expired). For further 
record-keeping policies, please refer to your respective hospital or provider, and/or your respective 
state’s policy guide.  

Be sure the correct patient is selected by confirming their information in the white box on the upper-
right corner of the screen, and navigate to Patient > Edit Patient Data. Use this page with extreme 
caution. Once patient data is deleted, it cannot be recovered. 
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TIP: When searching for a patient, use the Patient ID rather than MRN or name. Account 
Administrators do not have access to PHI fields, and cannot search patients on fields 
that are patient identifiers.  

Navigate to Patient > Edit Patient Data. A list of all data elements for the selected patient will be 
displayed:  

 
 
Deleting the Entire Patient Record  
To delete the entire patient record, click the “Delete” link at the top of the page next to the Patient ID 
number and Current Episode information. This will completely delete all information about the patient 
and all contacts. 

 

Deleting Individual Data Elements  
Following the page header, a list of all data elements that have been entered for the selected patient is 
displayed. The label for each data element contains at least two of:  

• The element name of the record  
• The field name, and  
• The data entered for a given field  

Each item has a “Delete” link for the purpose of deleting the discrete data element. Upon clicking the 
“Delete” link, a dialogue box will appear to confirm the action to delete the individual data element.  

 

Restrictions on Deletion  
Deletion of some data elements for a patient will result in a change in the patient’s treatment status. 
Deleting records that revert patient treatment statuses will be allowed only if there are no other data 
elements entered after the record to be deleted. This means that a Contact Note that is not the most 
recent can only be deleted if it is not associated with a status change or if all newer notes have first been 
deleted. Additionally, deletion will be denied if patient status is out of order (e.g. if the Patient 
Information date is after the date of the Initial Assessment). 

Records that will result in a change in patient status when deleted include:  
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• Entire Patient Information records: this will be allowed only if the patient is enrolled in 2 or more episodes 
of care  

• Entire Initial Assessment Notes  
• Entire Relapse Prevention Plan Notes 
• Relapse Prevention Plan End Dates: this will be allowed if no other status change occurred afterwards 
• Entire Discharge Notes  
• Notes at which a Care Plan goal was opened or closed.  

TIP: To delete a status-changing note without having to delete all more recent notes, 
Care Managers can edit the note date to make it the most recent note and then that 
single note can be deleted.  

To delete a note at which a Care Plan goal was opened or closed, you can first delete the 
entire Care Plan goal, if appropriate. You can also delete the “Closed Reason” to reopen 
a closed Care Plan goal. 

EXPORTING DATA  
Data Managers may download clinical data in .csv file format for reporting and analysis by navigating to 
Tools > Exports.  

There are two types of Data Manager accounts depending on whether access to Protected Health 
Information (PHI) is needed. Data Manager-PHI accounts can be given restricted access to only specific 
data tables. Data Manager-No PHI accounts will have access to all available data tables, but all patient 
identifiers will be hidden with the message Identifying Information Hidden. 

Data fields in CMTS are designated as identifiers as consistent with the 18 types of designated HIPAA 
identifiers (https://www.hhs.gov/hipaa/for-professionals/privacy/special-topics/de-
identification/index.html#standard), including patient name, medical record number, and date of birth. 
All free-text (unstructured) data fields are also hidden as they could potentially contain PHI. 

Data Exports 

The data included in the downloaded tables will be filtered to include only data for patients that are 
assigned to the clinical organization(s) that your login account has permission to view. For each data 
export, the following information is displayed: 

 
• Name: Name of the data export table. 
• Description: Description of the data export table. 
• Included Columns: Click the  icon to display all included columns for each export. 
• Codebook: Click the “Download” link to download the data export codebook in plain text (.txt 

file) format. The codebook describes the text equivalent for any coded integer values that are 
included in that data export. 

• Data: Click the “Download” link to download the data export in comma separated value (.csv) 
format. 

The most used data exports are the “Treatment History” data exports: 

https://www.hhs.gov/hipaa/for-professionals/privacy/special-topics/de-identification/index.html#standard
https://www.hhs.gov/hipaa/for-professionals/privacy/special-topics/de-identification/index.html#standard
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• The Patient export includes one row for every patient ever enrolled and includes patient-specific 
information such as MRN, Name, DOB, current clinic and provider assignments. 

• The Episode export includes one row for each patient treatment episode and includes episode-
specific information such as enrollment and deactivation dates, first and most recent contact 
dates, number of contacts during the episode, and first, last and maximum scale scores during 
the episode.  

• The Contact Note export contains one row for each patient contact and includes contact-level 
information such as date, provider name, contact type, location, session duration, scale scores, 
whether each scale is the baseline score. 

Linking or Joining Multiple Export Tables 

Multiple export tables may be joined to each other using the idPatient field. idPatient is the unique 
database identifier for each patient record and will never change over time.  

Patient ID is the CMTS ID number automatically assigned during patient enrollment. It is unique but can 
potentially be changed over time by the system owner and should not be used to link multiple data 
export tables to each other (use idPatient instead).  Patient ID can be used as a non-identifying (non-PHI) 
reference to patients in the CMTS interface, or for reporting purposes. 
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