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TOP 10 TIPS & TRICKS
1. You don’t need to answer every question. Only those marked with an asterisk (*) are required.
2. Choose which page appears first each time you log in. Navigate to Tools > Preferences, and set your
“First Page after Login.”
3. Enter your notes while the patient is in the room with you. Concurrent documentation makes the
process easier and more efficient!
4. While you are with your patients, remember to flag individuals who need discussion with your
Psychiatric Consultant by clicking the “Discuss” checkbox in your contact note.
5. Print or export the PCP Summary page to share a progress report with your patient’s PCP.
6. Print the Patient Summary page at the end of each visit to share a progress report with your patient.
7. On the Caseload List page, click the column headings to sort your caseload. You can easily see who
has been in treatment longest, who is not improving, who hasn’t been seen for a while, etc.
8. Any blue bold text is a clickable link, and will take you to more information about that topic.
9. To transfer information between your EHR and CMTS, open both windows at the same time.
•
•
•
•

Use the “export to text” button to strip page formatting
Select the text and right-click, choose copy
Paste into your EHR.
It should take less than 15 minutes PER DAY to port notes from CMTS to your EHR.

10. Use the “Add Icon”

to open new contact notes directly from your Caseload List page.
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INTRODUCTION
The Care Management Tracking System (CMTS) is a population-based care management registry
designed to facilitate Collaborative Care by tracking treatment outcomes and prompting action founded
on evidence-based clinical algorithms. Collaborative Care requires the coordination of a primary care
provider, care manager, and psychiatric consultant, and is by definition patient-centered and
accountable. In contrast to electronic health records that simply collect and store information, CMTS
helps facilitate clinical decision making and program management.
CMTS helps clinicians structure their encounters with patients, identify those who are not improving as
expected, prompt changes in treatment as needed, and monitor a large caseload. Because it is webbased, the program has the ability to facilitate consultation from a mental health specialist even if the
specialist is not on-site, a useful feature in rural or other resource-poor areas.
CMTS enables coordination of care across health care providers and organization and helps program
managers track the effectiveness of treatments across different providers and caseloads.

CARE MANAGER ACCOUNT ROLE
The care manager account is given privileges to view and enter protected health information. Although
CMTS patient data is not considered the legal medical record, this information should be treated with
the same policies that apply to any other protected health information. Care manger accounts should be
issued only to those who require this level of access to complete their duties.
TIP: You should never share your username and password with another care manager.
CMTS accounts should be unique to each person.
On the login page, you will be prompted for your username and password. Your username and
password will be issued to you by your Account Administrator. Account Administrators are responsible
for setting and maintaining appropriate permissions for each account, including your care manager
account.
If you are unable to log in to CMTS, but you have the correct login information, it is possible that your
account has been locked. User accounts can be locked manually by Account Administrators, or they can
be automatically locked after 5 incorrect login attempts or after 90 days of non-use.

ACCESSING CMTS
Because CMTS is a web-based software application, it requires an internet connection (broadband is
recommended), and the latest version of one of the following internet browsers:

2

•
•
•
•

Microsoft Edge
Mozilla Firefox
Google Chrome
Apple Safari

It is not recommended that two or more of these browsers be used at the same time.
In the event that CMTS becomes unavailable, clinician will continue to see patients as usual. The
screening tools and outcome measurement tools will be recorded on paper copies, or in the electronic
medical record system. Data will be entered into CMTS when availability is reestablished. The PHQ-9 and
GAD-7 screening tools are available at http://www.phqscreeners.com/ in a variety of languages.

SITE NAVIGATION OVERVIEW
The navigation toolbar is located in the black bar at the top of the screen. The toolbar is contextdependent, so the options that are available in the menu will depend on which patient is currently
selected (if any).

Basic patient information appears in a white box in the top-right corner of the page when a patient is
selected. The following options appear in the navigation toolbar:
Patient Menu
These options are available only when a patient is selected:
• New Contact
• Contact Attempt
• Patient Information
• Comments
• Encounter List
• Treatment History
• Clinical Dashboard
These options are always available:
•
•

•
•
•
•
•
•

PCP Summary
Patient Summary
Provider & Clinic List
Appointment List
Referral List
Document List

New Patient
Search Patient

Caseload Menu
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•
•

Caseload List
Caseload Statistics

Tools Menu
•
•
•
•
•
•
•

Reminders
Appointment Calendar
Message Board
Print
Preferences
Password
Providers

Logout
Sign out of your account when leaving your workstation to keep patient information secure.
Search Patient
This box is always visible in the navigation toolbar as a quick way to find patients using Patient ID or
name. All matching patient records will be returned for patients assigned to your organization(s).

SITE-WIDE FEATURES
These features apply to all pages throughout CMTS.
Sortable Lists: You can sort reports by clicking on the column header. Clicking once will sort from least
recent to most recent, or in alphabetical order, and clicking again will sort in the opposite order.
Tooltips: Hovering the cursor over the tooltip icons
and features throughout CMTS.

will display additional information about items

Links to Patient Information: Clicking on a Patient ID Number will display the Patient Information page
and Patient Name will display the Clinical Dashboard page for that patient. These preferences can be
changed by navigating to Tools > Preferences.
Required Fields: Indicated on questions with an asterisk (*). These questions must be answered before a
form can be submitted.
“Add” icons: Green plus icons

can be clicked to add a new note or a new item.

“Delete” or “Remove icons: Clicking these icons (
or item.

or

) will permanently delete the associated data
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Information that was carried forward from one note to the next without changing is marked with a
dagger symbol (†).

REMINDERS PAGE
The Reminders page is the first page that appears each time you log in, and can also be accessed at any
time by navigating to Tools > Reminders. There are two sections on this page: Autosaved Notes and
Reminders.

Autosaved Notes
When entering information into clinical note templates, CMTS will automatically save a draft of the note
every three minutes. If note entry is interrupted for any reason, the autosaved draft of the note can be
retrieved by navigating to Tools > Reminders.
If you attempt to submit a note without completing all required fields, an alert message will appear with
a prompt to complete the minimum information. This also triggers a draft of your note to be autosaved.

The Autosave section only appears if you have an autosaved note. Autosaved notes will be automatically
deleted after 30 days of inactivity. The section includes this information:
•
•
•
•
•

Date and time the note was saved
The ID number and name for the patient
The type of contact note
The “Action” column shows whether the note was an update to an existing
note, or the addition of a new note
The “Expires” column shows the date (MM/DD/YYYY) that the note will be
deleted. Text will turn red 3 days before the expiration date.

TIP: Autosaved notes are not yet part of your patient’s treatment record, and cannot be
seen by other people using CMTS. Pending autosaved notes can also prevent other
people from entering a new note for that patient, so be sure to clear your autosaved
notes frequently by deleting or finalizing each note.
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Click on the date and time of the auto-saved note to resume editing. Once the note is submitted, it will
disappear from your Autosaved Notes section, and will become part of the patient’s treatment record.
To permanently discard your autosaved note, click the “Delete” icon
information.

next to the date and time

Reminders
The main Reminders section appears just below the Autosaved Notes section. These reminders provide
alerts about important due dates for Initial Assessment, Follow Up Note, or Referral. Hover your mouse
over the blue tooltip icons in the column header to see complete descriptions of how each reminder is
triggered.
TIP: Patients who have no reminders will not be listed on the Reminders Page.

1. Initial Assessment: If the Initial Assessment has not been entered seven days after the patient’s
Enrollment Date, a reminder will appear. If the Initial Assessment is 14 or more days overdue,
the reminder text will turn from black to red.
2. Follow Up: The frequency of Follow Up Note reminders will vary for each patient depending on
the latest PHQ-9 score severity, or an existing Relapse Prevention Plan. Hover your curser over
the tooltip icon to see the specifications for your organization.
3. Referral: Referrals for a patient should be closed within 28 days of being opened. The Referral
reminder will turn red after 14 days of being overdue. For information about how to close a
referral, see the Referral List section.
4. Next Appointment: Displays the date of the next appointment scheduled for each patient with
any provider. You can see the provider’s name if you hover your mouse over the date. The date
will turn red if the appointment date has passed and there has not been a note entered by any
provider.
5. Last Contact Attempt: Displays the date of the most recent contact attempt submitted for that
patient. Contact attempts can be submitted by any provider.
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CASELOAD LIST PAGES
The Caseload List pages display an overview of all patients on your caseload, allowing you to manage
populations and prevent patients from ‘falling through the cracks.’
With these reports care managers can sort their caseload by score severity, identify which patients are
not improving as expected, identify patients who may need discussion with a consultant, and find
patients who are due for an appointment.
TIP: You can view the caseload for any provider at your organization by selecting a name
from the drop-down list located in the upper right-hand corner.

To view the Caseload List pages, navigate to Caseload > Caseload Lists and choose one of the following
categories:
1. New Patients: Displays all patients for the selected provider that have not yet had an Initial
Assessment Note entered.
2. Active Patients: Displays all patients for the selected provider that are currently enrolled, including
patients on a Relapse Prevention Plan.
3. Inactive Patients: Displays all patients for the selected provider that are currently discharged.
4. Custom Search: Displays a list of patients that can be filtered based on Patient ID, Membership
Number, Enrollment Date, Discharge Date, First Name, Last Name, Care Manager, Organization,
Clinic, Flag, or Population.

Each of the Caseload List pages shows a summary of information listed in columns:
1. Flags: Can be toggled on and off from the Caseload List page by clicking the flag icon. Flags can
also be turned on/off from within contact notes, or from the Clinical Dashboard page.
•

Red Flag : Indicates that a patient has been flagged as a Safety Risk. Care Managers
may turn on the red safety flag when patient safety issues (such as risk of harm to self or
others) would be a consideration for the care team. The flag should be used within the
context of your clinic’s overall safety protocols. Additional resources:
http://aims.uw.edu/resource-library/suicide-prevention-protocol
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•

Yellow Flag : Indicates that you wish to discuss this patient with a Psychiatrist
Consultant. When a new Psychiatrist Consultation Note is entered for the patient, this
flag is automatically unchecked.

2. Patient ID: Click to view the Patient Information page. You can customize this by navigating to
Tools > Preferences.
3. Patient Name: Click to view the Clinical Dashboard page. Translator Icon
appears by the
Patient’s name if a translator is required. Hovering your curser over the icon will indicate what
language interpreter is needed.
4. Status:
•
•
•
•

Newly Enrolled (E)
Active Treatment (T)
Relapse Prevention Plan (RPP)
Discharged (D)

5. Clinical Measures:
•
•
•
•

Records the first and last score entered for a patient in the current episode of care
Score in the First column will appear gray if it is the only score entered for that patient
Score in the Last column will have an asterisk (*) if it is older than the specifications for
that clinical measure (ex: if the PHQ-9 is older than 30 days)
Improvement indicator colors appear for patients that have been in treatment for a
minimum period. The tooltip
determined.

in each column describes how the indicator colors are

6. Contacts: Date of most recent contact. Click to view the entire note.
•
•
•
•

Initial Assessment
Follow Up; excludes notes marked as “no session”
Relapse Prevention Plan (RPP)
Psychiatrist Consultation

7. # of Sessions:
•
•

Counts the number of contact notes, including: Initial Assessment, Follow Up, and
Relapse Prevention Plan notes.
Does not count Discharges notes, Psychiatric Consultation notes, Contact Attempts, or
notes marked as “no session”.
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TIP: Notes can be marked as “no session” in the “Session Location” section at the
bottom of each note. This allows you to enter data when you did not actually speak with
the patient, i.e. entering scores or medication data from a medical record.

8. Wks in Tx: number of weeks since the Initial Assessment note in the current episode of care.
9. Next Appointment: Displays the date of the next appointment scheduled for each patient with
any provider. You can see the provider’s name if you hover your mouse over the date. The date
will turn red if the appointment date has passed and there has not been a note entered by any
provider.
10. Deactivate: Deactivates new or active patient and moves them to the Inactive Caseload List.
11. Re-Enroll: Re-enrolls and starts a new episode of care for inactive patient.

CASELOAD STATISTICS PAGE
To view the Caseload Statistics page, navigate to Caseload > Caseload Statistics. This report displays data
summarized by Provider, Clinic, or Organization rather than by individual patient.
With this information you can view the average status of patients at baseline, and at their most recent
visits, make comparisons between clinic vs. phone encounters, and identify which patients are not
improving AND have not yet had a Psychiatric Consultation note entered.

TIPS: Clicking any numbers that are blue links will allow you to drill-down and see the list
of patients included in that particular calculation.
Use the drop-down menu in the top-right corner to aggregate the report by provider,
clinic, or organization.

The columns “# of Pt.” and “Mean #” under “Follow Up” do not count notes marked as “no session”.
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The sum of all the rows in the “# Pts“ column may be more than the “All” total in the bottom row. This is
because a patient may be assigned to multiple clinics or providers, but will not be counted more than
once in the “All” total in the bottom row.

ENROLLING NEW PATIENTS
To enroll a new patient, navigate to Patient > New Patient. This blank Patient Information page contains
sections for:
Program Information
•

Contains information vital to organizing and finding patient data.

Patient Demographic Information
•

Contains information regarding patient’s insurance, population, clinic, and ID numbers.

Patient Contact Information
•

Contains information regarding patient’s phone numbers, addresses, and emergency contacts.
Rank can be used to order multiple contact phone numbers in order of importance.

Patient Populations
NOTE: The Population sections are only available if the optional Population feature is
turned on for your project.
Populations can be used to separate patients into different categories for reporting purposes. A
common use for the population feature in CMTS is to indicate which patients are eligible for certain
programs or studies.
Your Care Manager account will allow you to view records for any patient at your organization,
regardless of the patient’s population. However, your account may only have permission to enroll new
patients into certain populations.
When enrolling a new patient, all of the populations that your account has access to will appear as
options on the Patient Information page. Once a clinic is selected for the patient, the population list may
narrow to include only the populations that the clinic has access to.
To update a patient’s population after they have been enrolled:
•
•

Select the correct patient and navigate to Patient > Patient Information.
Click the "update" button located in the green area at the top of the screen.
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•
•

Make any updates to the population checkboxes.
Click "Update" at the bottom of the form.
TIP: Populations can be used to separate patients for reporting purposes. The
checkboxes at the bottom of the Caseload report pages can be used to filter out patient
populations.

MANAGING PROVIDER AND CLINIC ASSIGNMENTS
Providers are people who provide care to patients, either directly or through consultation. Providers can
include care managers, primary care providers, psychiatric consultants, psychologists, and consultants.
A person may have a User Account, a Provider Account, or both. The User Account allows you to log in
to CMTS. The Provider Account allows you to have patients on your own caseload and have patient
contact notes attributed to you.

Assigning Providers or Clinics to Patients
Providers and Clinics may be assigned to new patients at time of enrollment on the Patient Information
page.
For existing patients, provider and clinic assignments are managed on the Provider & Clinic List page.
Navigate to Patient > Provider & Clinic List. You will see a list of all providers and clinics currently
assigned to the selected patient. You can also update provider assignments from the Clinical Dashboard
under the Current Providers list in the Program Information section.

Adding a Provider Assignment
Select the appropriate type of provider (care manager, psychiatric consultant, etc.) using the “Select
new provider type” menu. All providers of that type at your organization will be available for selection in
the “Select new provider name” menu. Once the provider’s name is selected, click “Assign”.
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This process can be repeated to add multiple providers to the patient’s care team. Patients will appear
on the Caseload List and Reminders pages for all providers assigned to them.
Removing a Provider Assignment
Click the “Deactivate” icon
to remove provider assignments. A dialogue box will appear to confirm
this action. After selecting “OK,” the provider will be deactivated. Patients will no longer appear on the
Caseload List and Reminders pages for past providers.
Past providers can be displayed by clicking the check box located in the section header, titled “Show all
providers including past providers”.
TIP: Deactivated Providers will still appear on reports (such as the Caseload Statistics
page) if there are any active patients still assigned to them, but will not appear if there
are no active patients assigned.
Transferring a Patient to a New Provider
To transfer a patient from one provider’s caseload to another, remove the assignment for the existing
provider, and add an assignment for the new provider following the instructions above.

Adding Clinic Assignment
Current clinic assignments are automatically displayed on the Provider & Clinic List Page. To add a new
clinic to this list, select an option from the Select New Clinic drop-down menu. This menu displays all
clinics within your organization. Once you select assign, the patient will appear on the list of patients for
the new clinic.
Newly assigned clinics are automatically updated as the patient’s primary clinic. If this is incorrect, select
the blue Update text for the clinic you would like to set as the patient’s primary clinic, and select the Set
as Primary Box.
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Removing Clinic Assignment
To remove a clinic from a patient, select the deactivate icon
next to the clinic that is no longer active.
This icon will only appear if a patient is assigned to multiple clinics, to avoid removing all clinic
assignments. The inactive clinic will now appear in the Past Clinics list.
To view past clinic assignments, select the Show all clinics including past clinics check box. Inactive
assignments will appear grey.

Reactivating Clinic Assignment
To reactivate a clinic assignment, simply re-add the clinic using the Select New Clinic drop down menu.

Adding New Providers
If a provider’s name is not listed, there are a few different ways to add providers to your organization. If
the person will need login access to CMTS you will need to contact your Account Administrator so that
they can create a user account for that individual.
Add a New Provider from the Provider List Page
Navigate to Tools > Provider & Clinics to add a new Provider to the list.
1. You must make a preliminary “Quick Search” for the provider before adding them. This helps
avoid creating duplicate listings.
2. Any providers matching your search will be listed. At the bottom of the list, the “Add” icon
will appear.
3. Click the “Add” icon to see the form where the new provider’s information can be entered.
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4. A specific role can be assigned using the checkboxes next to “Provider Role”.
5. Once submitted, the new provider will be visible on the Providers page. Patients at your
organization(s) may now be assigned to this provider.
Add a New Provider from the Patient Information Page
New providers can be added directly from the Patient Information page while enrolling new patients.
For example, to add a “Psychiatric Consultant”:
1. Click the “Psychiatric Consultant” link, and make a preliminary “Quick Search”. This helps avoid
creating duplicate listings.
2. Any providers matching your search will be listed. At the bottom of the list, the “Add” icon
will appear.
3. Select the “Psychiatric Consultant” Role.
4. Enter the first and last name, be sure to select the appropriate clinical organization, and click
“Add”.
5. Click “Close this Window.”
6. Back on the Patient Information page, the new “Psychiatric Consultant” name appears in the list,
and can be assigned to the patient.
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CONTACT NOTES
This section will review the different types of contact notes that can be entered.

Be sure the correct patient is selected by confirming their information in the white box on the upperright corner of the screen. Navigate to Patient > New Contact, and select the appropriate note type. The
types of notes available will depend on the patient’s treatment status. For example, a Follow Up Note
cannot be entered until an Initial Assessment note has been entered.
TIP: While you are in the process of entering a new contact note for a particular patient,
nobody else will be able to simultaneously enter a new note for the same patient. CMTS
will lock the patient’s record from editing to prevent conflicts.
You may open CMTS in multiple browser windows or tabs by right-clicking any link. Just
be sure to edit only one note at a time to prevent overwriting your own changes.
Notes must be added sequentially. You will receive error if you try to enter notes out of
order.

Initial Assessment Note
TIP: It is NOT necessary to complete all areas of the Initial Assessment. Only questions
with an asterisk (*) are required.
The Initial Assessment note is completed during the first encounter with the patient after enrollment.
You will see an alert on the Reminders page to complete the Initial Assessment one week after their
Enrollment Date. Navigate to Patient > New Contact > Initial Assessment.
The Initial Assessment Note contains sections for collecting information about a patient’s current mental
health status and treatment history. Once the Initial Assessment is completed, different options will be
visible in the Patient > New Contact navigation toolbar for adding Follow-Up, Discharge, and Relapse
Prevention Plan Notes.
TIP: Ensure that the Initial Assessment Contact is entered as soon as possible upon
enrollment. No further contacts can be entered for the patient until the Initial
Assessment is complete.

Follow-Up Note
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The Follow-Up Note is similar to the Initial Assessment Note, but without questions about patient
history that are specific to the first encounter.
Be sure the correct patient is selected by confirming their information in the white box on the upperright corner of the screen. Navigate to Patient > New Contact > Follow Up.

Care Plan
The Care Plan supports a range of medical and behavioral health problems and their associated
treatment goals. Care Plans can be created from within contact notes and monitored over time.
Providers are encouraged to complete the Care Plan during appointments using the patient’s own words
to ensure relevance to the patient. The Care Plan is included on the Patient Summary page, and can be
printed and shared with the patient at the end of each visit (see the Patient Summary section of this
user guide).
Adding Care Plan Goals
Care Managers can create Care Plan goals within Initial Assessment or Follow Up notes. The Care Plan
only appears on the most recent (newest) contact note for the patient. Select a topic from the list to add
a goal.

Once a goal is added, the following fields will be displayed:
•
Tracking Tool: Select a standard tracking tool, such as the PHQ-9, to monitor progress.
Note: when tool is selected, it will still appear in the list of Outcome Measures, but will be
labeled “Tracked in Care Plan”. You will only be able to fill out the tool within the Care Plan
section.
•
Score to Achieve: The target score that the provider and patient agree upon as the desired
result of treatment. Recommended targets based on clinical guidelines are listed in the tooltip
, but can be customized for the individual patient.
•
Goal: Describe the desired outcome of treatment in the patient’s own words. The goal should
be both measurable and achievable during the course of treatment.
•
Barriers: Patient’s perceived barriers to completing this goal.
•
Strengths: Patient’s perceived strengths that will help complete this goal.
•
Clinical Lead: Usually the Care Manager, this is the clinician who will be tracking the outcome
results for this goal. Clinical Lead is a required field and is automatically populated with the
user that is currently logged-in.
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None of these fields are required when adding a Care Plan goal on an Initial Assessment note, allowing
you to quickly create a goal that can be further developed at a subsequent visit. On Follow Up Notes, the
following fields are required: Tracking Tool, Score to Achieve, Goal, and Clinical Lead.
Improvement over time is monitored with validated tracking tools (ex: PHQ-9, GAD-7, Blood Pressure,
etc.) allowing you to identify when a change in treatment or consultation is needed.

Personalized 0-10 Scale:
The Personalized 0-10 Scale may be used to track any Care Plan goal. This scale allows you to provide
optional descriptions the following four anchor points:
• Worst (0): Describe the worst situation relating to this goal domain.
• Current score: Describe the patient’s current status relating to this goal domain.
• Score to Achieve: Describe what it would look like when the patient achieves their goal.
• Best (10): Describe the best case scenario for this goal domain, even if it exceeds the patient’s
goal.
TIP: Your descriptions will no longer be editable after the first score is recorded, to
ensure consistency as you measure change over time.
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Your Personalized 0-10 Scale will appear in each subsequent Follow Up note, and also on the Clinical
Dashboard. Once 2 or more scores are recorded, a graph will display progress over time. The horizontal
green line represents the Score to Achieve.

Adding Action Steps
For each goal, you may add Action Steps to describe activity that will take place between appointments
to help the patient reach their goal. Rather than recording what took place at each appointment, Action
Steps are intended to describe what observable activity should happen before the next appointment.
Action Steps will carry forward to your next note, prompting you to check progress on each activity since
the last visit.
Click the “Add an Action Step” menu to create a new Action Step. Each Care Plan goal may have multiple
Action Steps. If an Action Step has been opened in error, you can select the icon to remove the Action
Step.
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Selecting the Medication or Referral option will bring up a list of current Medications or Referrals
already entered for the patient.






If no Medication information has been previously entered, no entries will appear in the menu.
To add a medication, go up to the “Current Medications” section of the note and enter in the
medication information. The newly added medication will now be available from the Medication
Action Step menu.
If no referral information has been previously entered for that patient, you can add a new
referral from within the Action Step. Click the blue “Referral” text to open a new tab or window
containing the Referral List. Here, you can click the
icon to add a new referral. Once added,
close the tab or window and return to the Action Step. The new referral will now appear in the
list.
If a referral is closed, it will remain as an Action Step in the Care Plan, but will include the closed
date and reason.

Monitoring Care Plan Goals
Active Care Plans will only appear on the most recent contact note. In Follow Up notes, select “work on
this goal” to add or update information.

You can also monitor the progress of a patient’s Care Plan on the Clinical Dashboard.

Closing Care Plan Goals
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Care Plan goals can be individually closed from within contact notes. Click “Work on this Goal”, then
select a reason for closing the goal from the drop-down menu.

Closed Care Plan goals will remain visible on the note in which they were closed until a new note is
entered. Closed goals can always be viewed on the Clinical Dashboard, but can no longer be edited.
To view closed goals, expand the Care Plan section on the Clinical Dashboard. At the bottom of this
section, you will see a message that displays the number of goals that have been closed for this patient.
Click the “Show all” button to view each closed goal.

Note: If this message does not appear, the patient does not have any closed goals.

Relapse Prevention Plan
The Relapse Prevention Plan (RPP) should be completed when the patient is in maintenance phase and
is ready for less frequent follow up visits OR when the patient is being discharged from treatment. Once
an RPP note has been entered, Follow up reminders will decrease from 14 days to 28 days. The length of
time that a patient should be in maintenance varies based on clinical factors including severity of
symptoms at treatment initiation, number of prior depressive episodes, and number of treatment
changes necessary to achieve significant improvement. Most patients are followed in maintenance for 36 months before being discharged from treatment.
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Be sure the correct patient is selected by confirming their information in the white box on the upperright corner of the screen. Navigate to Patient > New Contact > Relapse Prevention Plan.
TIP: If a patient needs to come back into active treatment, you can edit the existing
Relapse Prevention Plan note, and enter an End Date. This will remove the patient from
Relapse Prevention Plan status and reminders will revert to their original frequency.

Discharge Note
Patients should be discharged upon completion of treatment or if they have left treatment. After a
Discharge Note is entered, the patient will be removed from your Active Caseload List. All patient
information and data is archived and retained, and the patient will be visible on your Inactive Caseload
List. Reminders are not received for Inactive (Discharged) patients.
Be sure the correct patient is selected by confirming their information in the white box on the upperright corner of the screen. Navigate to Patient > New Contact > Discharge.

Contact Attempt Note
Care Managers can use Contact Attempt notes to document attempted phone calls to the patient, such
as a voicemail message.

Submitting Your Note
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Once the information is completed, click the “Add” or “Update” button at the bottom of the page. If
there is a problem with any of the information you entered, you will see an alert message. Red arrows
will point to sections with missing or incorrectly formatted information.
Upon successful completion of the form, you will see a non-editable version of the note. Here you can
review the information that you just entered. If you need to make changes, click the “Update” button at
the top of the page to update the entire note.
TIP: To make changes to a single section without leaving the page, click the “Update”
button located in each section header.

For other options such as “Export as Text” and printing directly from CMTS, please refer to the Exporting
and Printing Data section in this guide.
Errors and Alert Messages
Your Contact Note will not be accepted unless all required questions, indicated with an asterisk (*) have
been completed. The AIMS Center has developed a minimum standard set of questions that require
responses in order to facilitate the delivery of collaborative care. For each form, a response is required
for the following questions:
1. Patient Information: Clinic, Patient ID, Population, Enrollment Date, MRN (Medical Record
Number), Care Manager, First Name, Last Name
2. Initial Assessment: Date of Contact, Medication Confirmation, Diagnoses, Location of Session,
Session Duration
3. Follow-up: Date of Contact, Medication Confirmation, Location of Session, Session Duration. If a
Care Plan goal is open: Tracking Tool, Score to Achieve, Goal, and Clinical Lead
4. Relapse Prevention Plan: Date of Contact, Medication Confirmation, Location of Session,
Session Duration
5. Discharge: Date of Contact, Location of Session, Session Duration
6. Referral: Referring Provider, Referral Date, Type, Status
If a required question is missed, an alert message will appear. After closing the dialogue box you will be
taken back to the form, and will see new icons or messages in red that will prompt you to add or change
your answers.
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Red arrow(s): by itself, the red arrow denotes a required response that is blank and must be filled in to
submit the form.
“Not valid” or “Wrong format”: denotes an integer response that requires a specific number of
integers, where the current entry must be changed to include less or more numbers, or only numbers.
“Must be unique”: occurs for unique identifiers such as ID numbers, where the current entered value is
a duplicate that has already been entered for a different patient/organization/user.
“An error occurred while processing”: This usually denotes an error or bug which requires the attention
of CMTS support staff. CMTS programmers will be notified automatically by email and will work to
address the problem.
Partially completed outcome measure questionnaires: For example, “The scale PHQ-9 was only
partially completed. If you continue, the score will not be included in any reports or metrics.” You can
choose to submit the note with a partially completed measurement tool, or go back to complete the
measurement tool. Total scores will not be calculated for partially completed measurement tools.

RE-ENROLL A DISCHARGED PATIENT INTO NEW EPISODE OF CARE
Follow Up Notes may be entered for Discharged patients; the option remains available from the
navigation toolbar under Patient > New Contact > Follow Up Note. Even if a Follow Up Note is entered,
the patient will remain on your Inactive Caseload List and you will not receive Reminders for the patient.
If a Discharged patient returns to treatment and you wish to return them to your Active Caseload, you
may re-enroll the patient by navigating to Patient > New Episode.
By selecting this option, you are creating a second “Episode of Care” for the patient. You will be asked to
update the Patient Information page before entering a new Initial Assessment note.
If a patient has multiple Episodes of Care, the Encounter List and Treatment History pages (refer to the
“Patient Summary Pages” section of this guide) will include a drop-down menu at the top of the screen
that will allow you to view historical information for each episode of care separately. The Caseload List
page will display information only from the most recent episode of care.
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PATIENT SUMMARY PAGES
Encounter List Page
To view a patient’s Encounter List, confirm that the appropriate patient is selected in the white
summary box on the upper-right corner of the screen, then navigate to Patient > Encounter List.
The Encounter List displays all contacts during the course of treatment, including Initial Assessment
Notes, Follow-Up Notes, Psychiatric Consultation Notes, Relapse Prevention Plan Notes, Discharge
Notes, and Contact Attempts. Clicking any date for will open that note, so you can view and/or update
information.

Treatment History Page
To view a patient’s Treatment History page, confirm that the appropriate patient is selected in the white
summary box on the upper-right corner of the screen, then navigate to Patient > Treatment History.
The Treatment History page displays a summary of information including Diagnoses, Contact History,
and a Patient Progress graph.

The “Contacts” section displays one row for each note, not including Contact Attempts. Click any date to
view the complete note. The “Weeks in Tx” column shows how many weeks the patient had been in
treatment, i.e. the number of weeks elapsed since the Initial Assessment note.
The “Current Medications” column shows which medications the patient was taking at the date of each
visit. Medications that carried forward from the previous note without changing are marked with a
dagger symbol (†).

PCP / Patient Summary Pages
These summary pages include a synopsis of patient information intended for use by the PCP or Patient.
Common uses for these summary pages are:
•

The Patient Summary page can be printed and given to the patient at the end of each visit.

•

The PCP Summary page can be copy-and-pasted into an Electronic Medical Record or printed and
given to the PCP as a tool to facilitate discussion about a patient.

To view a patient’s Summary pages, confirm that the appropriate patient is selected in the white
summary box on the upper-right corner of the screen, then use the navigation toolbar to select the
appropriate option from the Patient menu.

Document List Page
The Document List page allows you to upload and store documents for easy access by all providers
assigned to that patient.
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To view a patient’s Document List page, confirm that the appropriate patient is selected in the white
summary box on the upper-right corner of the screen, then navigate to Patient > Document List.
The following types of files may be uploaded:
• Microsoft Word 97-2003 Document (.doc)
• Microsoft Word 2010 Document (.docx)
• Excel 97-2003 Workbook (.xls)
• Excel 2010 Workbook (.xlsx)
• Adobe PDF Files (.pdf)
• PowerPoint 97-2003 Presentation (.ppt)
• PowerPoint 2010 Presentation (.pptx)

Referrals
Patient referrals to outside agencies are tracked and managed on the Referral List page. To view a
patient’s Referral List, confirm that the appropriate patient is selected in the white summary box on the
upper-right corner of the screen, then navigate to Patient > Referral List.

Any existing referrals will be displayed with the following information:
• Referral Date: date referral was made
• Referring Provider: provider the referral is made to
• Type: type of referral
• Detail: any additional notes
• Status: options include Pending (an open referral), or Closed. Changing the Referral Status to
“Closed” will prevent additional reminders from occurring for this Referral.
• Closed Date: date the referral was closed
New referrals can be added by clicking the “Add” icon

at the bottom of the list.

A reminder will appear on the Reminders page 28 days after the Referral Date, reminding you to close
the referral. This reminder will be removed once the Status question has been changed to one of the
“Closed” options. The Closed Date can be entered on the date the referral was closed, but will have no
effect on the reminder.

Appointment Calendar
The Appointment List page gives you the ability to track and schedule your patient appointments on an
appointment list and calendar.
To view upcoming appointments for a specific patient, confirm that the appropriate patient is selected
in the white summary box on the upper-right corner of the screen, and navigate to Patient >
Appointment List.
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Appointments can be scheduled by clicking the “Add” icon
be asked for the following information:
•

•
•
•

on the Appointments List page. You will

Date & Time: may be entered in many formats
o Example: Next Thursday 3pm
o Example: 09/21/2014 3pm
Provider: The list will include all providers assigned to the patient. For more information about
assigning Providers, refer to the “Provider Assignments” section of this document.
Visit Type
Add’l Info
TIP: To view your Appointment Calendar, including scheduled visits with ALL patients,
navigate to Tools > Appointment Calendar.

Clinical Dashboard
The Clinical Dashboard page contains ALL data that has been recorded for a patient. Other than the
Caseload List page, most of a Care Manager’s work can be done from the Clinical Dashboard.
There are several ways to navigate to a patient’s Clinical Dashboard:
• Confirm that the appropriate patient is selected in the white summary box on the upper-right
corner of the screen, then navigate to Patient > Clinical Dashboard.
• Click on a patient’s name or Patient ID number from the Caseload List page.
Navigating the Clinical Dashboard
To make this large amount of data more manageable, the page is divided into sections which can be
toggled on and off using the buttons on the left-hand side of the page.
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The sections that are “on” are visible on the right side of the page. By default, the six sections visible
each time you navigate to the Clinical Dashboard include: Current Concerns, Medications, Clinical
Measures, Formulations and Diagnosis, Care Plan, and Referrals.
TIP: You can customize the sections that are turned on by default each time you visit the
Clinical Dashboard page by setting your preferences. Navigate to Tools > Preferences.
Viewing Patient History in the Clinical Dashboard
As new notes are entered for a patient, historical information will remain available in the Clinical
Dashboard, allowing you to track changes over time. To see the dated history log for most items, click on
a ‘History’ button on the section heading.
Reminders in the Clinical Dashboard
Reminders and current patient status information appears in the bottom-left side of the Clinical
Dashboard.

27

Reminders: appear if the patient is overdue to be seen. The same reminders appear on the Reminders
page.
Last Contact: Information about the most recent Contact Note entered for the patient.
Next Appointment: Contains information for the next appointment date with any provider. If the next
appointment for the patient has passed and there is not an accompanying note entered on or after the
appointment date by any provider, the text will turn red.
Flags: Indicates if any provider has flagged this patient for discussion during the next Psychiatric
Consultation, and if the patient is a safety risk. These flags also appear on the Caseload List page and on
Contact Notes.
Status: Indicates the current status of the patient as:
• Enrolled: If the patient has not yet had an Initial Assessment Note entered
• In Treatment: If the patient is in treatment
• Relapse Prevention Plan: If the patient has a Relapse Prevention Plan note with no “End Date”
recorded.
• Discharged: If a Discharge Note has been entered

MESSAGE BOARD
Navigate to Tools > Message Board to view messages posted by your site manager. The message will be
marked as “New” until you click “Show Message” to read each message.

ACCOUNT PREFERENCES
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The Preferences page allows you to customize several options for your CMTS account.
To view the Account Preferences page, use the navigation toolbar to select Tools > Preferences.
Customizable options include:
•
•
•
•
•
•

Number of Records per Page: how many patient records show on Caseload Lists pages
First Page after Login: which page you see first each time you log in
Page after Clicking on Patient ID: which page you are directed to upon clicking on any Patient ID
link
Diagnosis Sort Method: determines how patient diagnoses are sorted on the Clinical
Dashboard: alphabetically, chronologically, or both
Medication Sort Method: determines how the medication lists are sorted for Prior and Current
Medication sections – alphabetically, chronologically, or both
Calendar options: manage the calendar view on the Appointment List page

SYSTEM TIMEOUT
As a security measure, you will be automatically logged out of after 30 minutes of inactivity. Any
partially completed note can be retrieved using the Autosave function described in the Autosave section
of this document.

USING CMTS ALONGSIDE AN ELECTRONIC MEDICAL RECORD
CMTS is a standalone system, and does not have the ability to automatically port data back and forth
with you existing electronic medical record (EHR) system. The AIMS Center recommends that Care
Managers document directly in CMTS while the patient is in the room with them, and then port the
essential information into the EHR afterwards.

Using “Export as Text”
After documenting a contact note in CMTS, you can export a summary of your note with all the
formatting stripped out. This summary can easily be copy-and-pasted into an EHR encounter note or
patient message. Follow these steps to transfer information between CMTS and your EHR:
1.
2.
3.
4.
5.

Open windows for CMTS and your EHR at the same time.
In CMTS, navigate to the contact note you want to export.
Click the “export to text” button at the top of the note.
Highlight the text and right-click, choose copy.
Switch to your EHR window and paste the text into your EHR.
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Note: It should take less than 15 minutes per day to port notes from registry to your EHR.

Using Screen Capture
Images from CMTS can be pasted into an EHR. A simple method of doing this uses the Microsoft
Windows Snipping Tool.
1.
2.
3.
4.
5.
6.

In CMTS, navigate to the page you want to take a screenshot of.
In the Windows Start menu, click on All Programs
Select Accessories.
Click on Snipping Tool.
The Snipping Tool will open and should automatically have “New” selected.
Use your cursor to select the portion of the screen you would like to take a screenshot of. (Note:
The Snipping Tool window will remain on your screen, but will not be in the screenshot.)
7. Once you have selected a rectangular portion of your screen, a new window will open with the
screenshot in it. Save the image by going to File > Save As or copy/paste the image by going to
Edit > Copy and then pasting it into the desired location.

EXPORTING AND PRINTING DATA
Export as Text
While viewing (not editing) any Contact Note, the “Export as Text” button will appear at the top of the
page. Click this button to strip all formatting from the note and display the information as unformatted
text. This feature allows you to easily copy-and- paste information from CMTS to an EHR or another
platform.
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Printing from CMTS
For best results when printing from CMTS, use the built-in “Print” function, not the print function in your
browser. To access the built-in CMTS print function, navigate to Tools > Print.
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