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TOP 10 TIPS & TRICKS 

1. You don’t need to answer every question. Only those marked with an asterisk (*) are required. 

2. Choose which page appears first each time you log in. Navigate to Tools > Preferences, and set your 
“First Page after Login.” 

3. Enter your notes while the patient is in the room with you. Concurrent documentation makes the 
process easier and more efficient! 

4. While you are with your patients, remember to flag individuals who need discussion with your 
Psychiatric Consultant by clicking the “Discuss” checkbox in your contact note. 

5. On the Caseload List page, click the column headings to sort your caseload. You can easily see who 
has been in treatment longest, who is not improving, who hasn’t been seen for a while, etc. 

6. Any blue bold text is a clickable link and will take you to more information about that topic.  

7. To transfer information between your EHR and CMTS, open both windows at the same time. 

• Use the “export to text” button to strip page formatting 
• Select the text and right-click, choose copy 
• Paste into your EHR. 
• It should take less than 15 minutes PER DAY to port notes from CMTS to your EHR. 

8. Use the “Add Icon”  to open new contact notes directly from your Caseload List page. 
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INTRODUCTION 

The Care Management Tracking System (CMTS) is a population-based care management registry 
designed to facilitate Collaborative Care by tracking treatment outcomes and prompting action founded 
on evidence-based clinical algorithms. Collaborative Care requires the coordination of a primary care 
provider, care manager, and psychiatric consultant, and is by definition patient-centered and 
accountable. In contrast to electronic health records that simply collect and store information, CMTS 
helps facilitate clinical decision making and program management. Your version of CMTS has been 
customized to support the Collaborating to Heal Addiction and Mental health in Primary Care (CHAMP) 
study. 

CMTS helps clinicians structure their encounters with patients, identify those who are not improving as 
expected, prompt changes in treatment as needed, and monitor a large caseload. Because it is web-
based, the program has the ability to facilitate consultation from a mental health specialist even if the 
specialist is not on-site, a useful feature in rural or other resource-poor areas. 

CMTS enables coordination of care across health care providers and organization and helps program 
managers track the effectiveness of treatments across different providers and caseloads. 

CARE MANAGER ACCOUNT ROLE 

The care manager account is given privileges to view and enter protected health information. Although 
CMTS patient data is not considered the legal medical record, this information should be treated with 
the same policies that apply to any other protected health information. Care manager accounts should 
be issued only to those who require this level of access to complete their duties. 

TIP: You should never share your username and password with another care manager. 
CMTS accounts should be unique to each person. 

On the login page, you will be prompted for your username and password. Your username and 
password will be issued to you by your Account Administrator. Account Administrators are responsible 
for setting and maintaining appropriate permissions for each account, including your care manager 
account.  

If you are unable to log in to CMTS, but you have the correct login information, it is possible that your 
account has been disabled. User accounts can be disabled manually by Account Administrators, or they 
can be automatically disabled after 5 incorrect login attempts or after 90 days of non-use.   
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ACCESSING CMTS 

Because CMTS is a web-based software application, it requires an internet connection (broadband is 
recommended), and the latest version of one of the following internet browsers: 

• Microsoft Edge  

• Mozilla Firefox  

• Google Chrome  

• Apple Safari  

It is not recommended that two or more of these browsers be used at the same time. 

In the event that CMTS becomes unavailable, the clinician will continue to see patients as usual. The 
screening tools and outcome measurement tools will be recorded on paper copies or in the electronic 
medical record system. Data will be entered into CMTS when availability is reestablished. The PHQ-9 and 
GAD-7 screening tools are available at http://www.phqscreeners.com/ in a variety of languages. 

SITE NAVIGATION OVERVIEW 

The navigation toolbar is located in the black bar at the top of the screen. The toolbar is context-
dependent, so the options that are available in the menu will depend on which patient is currently 
selected (if any).  

 

Basic patient information appears in a white box in the top-right corner of the page when a patient is 
selected. The following options appear in the navigation toolbar: 
 

Patient Menu 

These options are available only when a patient is selected: 

• New Contact 
• Contact Attempt 
• No Show 
• Patient Enrollment 

• Encounter List 
• Treatment History 
• Clinical Dashboard 
• Provider & Clinic List 
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• Appointment List • Referral List 

These options are always available: 

• New Patient 
• Search Patient 

Caseload Menu  

• Caseload List 
• Caseload Statistics 
• Monthly Time Tracker 
• Quality Aims 

Tools Menu 

• Reminders 
• Appointment Calendar 
• Message Board 
• Print 
• Preferences 
• Password 
• Providers 

Logout 

Sign out of your account when leaving your workstation to keep patient information secure. 

Search Patient 

This box is always visible in the navigation toolbar as a quick way to find patients using Patient ID or 
name. All matching patient records will be returned for patients assigned to your organization(s).  

SITE-WIDE FEATURES 

These features apply to all pages throughout CMTS. 

Sortable Lists: You can sort reports by clicking on the column header. Clicking once will sort from least 
recent to most recent, or in alphabetical order, and clicking again will sort in the opposite order.  

Tooltips: Hovering the cursor over the tooltip icons  will display additional information about items 
and features throughout CMTS. 



 

5 
 

Links to Patient Information: Clicking on a Patient ID Number will display the Patient Enrollment page 
and Patient Name will display the Clinical Dashboard page for that patient. These preferences can be 
changed by navigating to Tools > Preferences.  

Required Fields: Indicated on questions with an asterisk (*). These questions must be answered before a 
form can be submitted. 

“Add” icons: Green plus icons  can be clicked to add a new note or a new item. 

“Delete” or “Remove icons: Clicking these icons (  or ) will permanently delete the associated data 
or item. 

Information that was carried forward from one note to the next without changing is marked with a 
dagger symbol (†). 

REMINDERS PAGE 

The Reminders page is the first page that appears each time you log in, and can also be accessed at any 
time by navigating to Tools > Reminders. There are two sections on this page: Autosaved Notes and 
Reminders. 

Autosaved Notes 

When entering information into encounter note templates, CMTS will automatically save a draft of the 
note every three minutes. If note entry is interrupted for any reason, the autosaved draft of the note 
can be retrieved by navigating to Tools > Reminders. 

If you attempt to submit a note without completing all required fields, an alert message will appear with 
a prompt to complete the minimum information. This also triggers a draft of your note to be autosaved.  

 

The Autosave section only appears if you have an autosaved note. Autosaved notes will be automatically 
deleted after 30 days of inactivity. The section includes this information:  

• Date and time the note was saved 
• The ID number and name for the patient 
• The type of contact note 
• The “Action” column shows whether the note was an update to an existing 

note, or the addition of a new note 
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• The “Expires” column shows the date (MM/DD/YYYY) that the note will be 
deleted. Text will turn red 3 days before the expiration date.  

TIP: Autosaved notes are not yet part of your patient’s treatment record and cannot be 
seen by other people using CMTS. Pending autosaved notes can also prevent other 
people from entering a new note for that patient, so be sure to clear your autosaved 
notes frequently by deleting or finalizing each note. 

Click on the date and time of the auto-saved note to resume editing. Once the note is submitted, it will 
disappear from your Autosaved Notes section, and will become part of the patient’s treatment record. 

To permanently discard your autosaved note, click the “Delete” icon  next to the date and time 
information. 

Reminders 

The main Reminders section appears just below the Autosaved Notes section. These reminders provide 
alerts about important due dates for Care Manager Encounters and Referrals. CHAMP study patients will 
also be listed if they have a missing study ID. Hover your mouse over the blue tooltip icons in the column 
header to see complete descriptions of how each reminder is triggered. 

TIP: Patients who have no reminders will not be listed on the Reminders Page. 

 

1. Care Manager Encounter: A Care Manager Encounter is due immediately upon enrollment and 
every 7 days for patients in active treatment. This decreases to every 14 days after the first 30 
days of enrollment, and to 30 days for patients in Recovery Support Plan status. If a Care 
Manager Encounter is not entered on the patient’s enrollment date, a reminder will appear. If it 
is 7 or more days overdue, the reminder text will turn from black to red.  

2. Referral: Referrals for a patient should be closed within 28 days of being opened. The Referral 
reminder will turn red after 14 days of being overdue. For information about how to close a 
referral, see the Referral List section. 

3. Missing Study ID (CHAMP study patients only): Disappears when Study ID is entered on Patient 
Enrollment page.  
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4. Next Appointment: Displays the date of the next appointment scheduled for each patient. The 
date will turn red if the appointment date has passed and there has not been a note entered on 
or after the next appointment date. 

CASELOAD LIST PAGES 

The Caseload List pages display an overview of all patients on your caseload, allowing you to manage 
populations and prevent patients from ‘falling through the cracks.’  

With these reports, care managers can  

• sort their caseload by score severity 
• identify which patients are not improving as expected 
• identify patients who may need discussion with a consultant 
• find patients who are due for an appointment with a care manager  

TIP: You can view the caseload for any provider at your organization by selecting a name 
from the drop-down list located in the upper right-hand corner. 

To view the Caseload List pages, navigate to Caseload > Caseload Lists and choose one of the following 
categories: 

1. New Patients: Displays all patients for the selected provider that have not yet had a Care Manager 
Encounter entered. 

2. Active Patients: Displays all patients for the selected provider that are currently enrolled, including 
patients on a Recovery Support Plan. 

3. Inactive Patients: Displays all patients for the selected provider that are currently discharged. 

4. Custom Search: Includes Quick Search bar and Advanced Search option for filtering patients based 
on Patient ID, MRN, Study ID, First Name, Last Name, Enrollment Date, Discharge Date, BH Care 
Manager, Psychiatric Consultant, Primary Care Provider, Site, Clinic, Flag, or Population.  

 

Each of the Caseload List pages shows a summary of information listed in columns, detailed below. 
Hover your mouse over the  tooltip for more information about the column’s data. 
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1. Flags: Can be toggled on and off from the Caseload List page by clicking the flag icon. Flags can 
also be turned on/off from within contact notes, or from the Clinical Dashboard page. 

• Yellow Flag : Indicates that you wish to discuss this patient with a Psychiatrist 
Consultant. When a new Psychiatrist Consultation Note is entered for the patient, this 
flag is automatically unchecked. 

2. Patient ID: Click to view the Patient Enrollment page. You can customize this by navigating to 
Tools > Preferences. 

3. MRN: Medical Record Number.  

4. Patient Name: Click to view the Clinical Dashboard page.  

5. Population: Indicates if patient is participating in CHAMP Control (C) or is Non-Study (N).  

6. Status:  

• Newly Enrolled (E) 
• Active Treatment (T) 
• Recovery Support Plan (RSP) 
• Discharged (D) 

7. Weeks in Treatment: Weeks since first Care Manager Encounter. 

8. BH Care Management:  

• Tracks CM encounters, Psychiatric Consultant notes, and next appointment date 
o Next Appt. date will turn red if the appointment date has passed and there has 

not been a note entered by the provider who originally made the appointment 
• Shows % of contacts with at least one Behavioral Activation activity recorded and % of 

CM appointments missed in last 90 days 
• Records the first and last PHQ-9 and GAD-7 score entered for a patient in the current 

episode of care 
o Score in the First column will appear gray if it is the only score entered for that 

patient 
o Score in the Last column will have an asterisk (*) if it is older than the 

specifications for that clinical measure (ex: if the PHQ-9 is older than 30 days) 
• Improvement indicator colors appear for patients that have been in treatment for a 

minimum period. The tooltip  in each column describes how the indicator colors are 
determined 



 

9 
 

CASELOAD STATISTICS PAGE 

To view the Caseload Statistics page, navigate to Caseload > Caseload Statistics. This report displays data 
summarized by Provider, Clinic, or Organization rather than by individual patient.  

With this information you can view the average status of patients at baseline and at their most recent 
visits, make comparisons between clinic vs. phone/video encounters, identify which patients are not 
improving AND have not yet had a Psychiatric Consultation note entered, and track CM no show rates. 

 

TIPS: Clicking any numbers that are blue links will allow you to drill-down and see the list 
of patients included in that particular calculation. 

Use the drop-down menu in the top-right corner to aggregate the report by provider, 
clinic, or organization. 

The sum of all the rows in the “# Pts“ columns may be more than the “All” total in the bottom row. This 
is because a patient may be assigned to multiple clinics or providers, but will not be counted more than 
once in the “All” total in the bottom row.  

ENROLLING NEW PATIENTS 

To enroll a new patient, navigate to Patient > New Patient. 

Patient Populations 

Populations can be used to separate patients into different categories for reporting purposes.  

Your Care Manager account will allow you to view records for any patient at your organization, 
regardless of the patient’s population.  

To update a patient’s population after they have been enrolled: 

• Select the correct patient and navigate to Patient  >  Patient Enrollment. 
• Click the "update" button located in the green area at the top of the screen. 
• Make any updates to the population checkboxes. 
• Click "Update" at the bottom of the form. 
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TIP: Populations can be used to separate patients for reporting purposes. The 
checkboxes at the bottom of the Caseload report pages can be used to filter out patient 
populations. 

 

MANAGING PROVIDER AND CLINIC ASSIGNMENTS 

Providers are people who provide care to patients, either directly or through consultation. Providers can 
include BH care managers, primary care providers and psychiatric consultants.  

Assigning Providers or Clinics to Patients 

Providers and Clinics may be assigned to new patients at time of enrollment on the Patient Enrollment 
page.  

For existing patients, provider and clinic assignments are managed on the Clinical Dashboard page, 
accessed by clicking on any patient's name. You will see a list of all providers and clinics currently 
assigned in the Patient Enrollment section. You can also update provider assignments from the Provider 
& Clinics List page, by selecting the correct patient, and navigating to Patient > Provider and Clinic List. 

 

Adding a Provider Assignment 
Select the appropriate type of provider (care manager, psychiatric consultant, etc.) using the “Select 
new provider type” menu. All providers of that type at your organization will be available for selection in 
the “Select new provider name” menu. Once the provider’s name is selected, click “Assign”.  

This process can be repeated to add multiple providers to the patient’s care team. Patients will appear 
on the Caseload List and Reminders pages for all providers assigned to them. 

If a provider’s name is not listed, you will need to contact your Site Manager or Account Administrator 
so that they can create a user or provider account for that individual. 

Removing a Provider Assignment 
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Click the “Deactivate” icon  to remove provider assignments. A dialogue box will appear to confirm 
this action. After selecting “OK,” the provider will be deactivated. Patients will no longer appear on the 
Caseload List and Reminders pages for past providers. 

Past providers can be displayed by clicking the check box located in the section header, titled “Show all 
providers including past providers”.  

TIP: Deactivated Providers will still appear on reports (such as the Caseload Statistics 
page) if there are any active patients still assigned to them, but will not appear if there 
are no active patients assigned.   

Transferring a Patient to a New Provider 
To transfer a patient from one provider’s caseload to another, remove the assignment for the existing 
provider, and add an assignment for the new provider following the instructions above. 

 

Adding Clinic Assignment 
Current clinic assignments are automatically displayed on the Provider & Clinic List Page. To add a new 
clinic to this list, select an option from the Select New Clinic drop-down menu. This menu displays all 
clinics within your organization. Once you select assign, the patient will appear on the list of patients for 
the new clinic.  

Newly assigned clinics are automatically updated as the patient’s primary clinic. If this is incorrect, select 
the blue Update text for the clinic you would like to set as the patient’s primary clinic, and select the Set 
as Primary Box.   

Removing Clinic Assignment 
To remove a clinic from a patient, select the deactivate icon  next to the clinic that is no longer active. 
This icon will only appear if a patient is assigned to multiple clinics, to avoid removing all clinic 
assignments. The inactive clinic will now appear in the Past Clinics list.  

To view past clinic assignments, select the Show all clinics including past clinics check box. Inactive 
assignments will appear grey.  

 



 

12 
 

Reactivating Clinic Assignment 
To reactivate a clinic assignment, simply re-add the clinic using the Select New Clinic drop down menu.  

CONTACT NOTES 

This section will review the different types of contact notes that can be entered.  

 

Be sure the correct patient is selected by confirming their information in the white box on the upper-
right corner of the screen. Navigate to Patient > New Contact, and select the appropriate note type. The 
types of notes available will depend on the patient’s treatment status. For example, a Care Manager 
Encounter cannot be entered until a Care Manager Initial Encounter note has been entered.  

TIP: While you are in the process of entering a new contact note for a particular patient, 
nobody else will be able to simultaneously enter a new note for the same patient. CMTS 
will lock the patient’s record from editing to prevent conflicts. 

You may open CMTS in multiple browser windows or tabs by right-clicking any link. Just 
be sure to edit only one note at a time to prevent overwriting your own changes. 

Notes must be added sequentially. You will receive error if you try to enter notes out of 
order. 

Initial CoCM Screening 

BH Care Managers may optionally enter a PHQ-9 and/or GAD-7 scale score that was collected up to 30 
days before the patient’s Enrollment Date by navigating to Patient > New Contact > Initial CoCM 
Screening. This pre-enrollment screening score will be used as the patient’s baseline score throughout 
CMTS and must be dated before the first Care Manager Encounter. 

Care Manager Encounters 

The first encounter with the patient after enrollment is called the Care Manager Initial Encounter. You 
will see an alert on the Reminders page to complete the Care Manager Initial Encounter immediately 
after enrollment. Subsequent Care Manager Encounter notes are similar, with some information such as 
diagnoses and psychotropic medications carried forward from the last visit.  

Shared Plan for Treatment Intensification  
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The Treatment Plan identifies potential changes a Care Manager and patient might discuss to enhance  
medical and/or behavioral health treatment. Treatment Plans are updated within Care Manager 
Encounter notes, with the most recent plans displayed on the patient’s Clinical Dashboard. Select which 
changes to treatment you discussed with your patient during this encounter. Hover your tooltip over the 

 icon to see an explanation of each item.  

 

BA Element Delivered  
Several Behavioral Activation elements are presented here that a Care Manager might discuss with a 
patient. At least one option must be selected. If no BA elements were discussed, check the first item to 
indicate that "No BA material was covered". Record any notes about the session in the BA Notes text 
area. 
 

 

Psychiatric Consultation Note  
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Psychiatric Consultation Notes are used to track systematic case reviews and record assessment and 
treatment recommendations. This can be entered by either the care manager or the psychiatric 
consultant. All recommendations should also be recorded in the EHR and routed for the PCP’s attention. 
The most recent comment from the care manager (as entered on the most recent CM Encounter) is 
displayed here; to view all past comments, click the History icon in the right corner.  

 

Enter the psychiatric consultant’s treatment recommendations directly into the text box. Select the 
session location from the drop-down list:  

 

 

Recovery Support Plan 

The Recovery Support Plan (RSP) should be completed when the patient’s recovery seems stable and 
they are ready to transition out of Collaborative Care treatment, and the plan has been finalized and 
given to the patient. Care Manager Encounter reminders will decrease from every 2 weeks to every 4 
weeks. The length of time that a patient should be in maintenance varies based on clinical factors 
including severity of symptoms at treatment initiation, number of prior depressive episodes, and 
number of treatment changes necessary to achieve significant improvement. Most patients are followed 
in maintenance for 3-6 months before being discharged from treatment.  

TIP: If a patient needs to come back into active treatment, you can edit the existing 
Recovery Support Plan note by clicking “update” and enter a Plan End Date. This will 
remove the patient from Recovery Support Plan status and reminders will revert to their 
original frequency. 
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Discharge  

Patients should be discharged when a BH Care Manager will no longer monitor or follow their care. 
CHAMP study patients must be enrolled at least 6 months before discharge. For assistance with early 
discharge, contact your CHAMP Study Manager. After a Discharge Note is entered, the patient will be 
removed from your Active Caseload List. All patient information and data is archived and retained, and 
the patient will be visible on your Inactive Patients Caseload List. Reminders are not received for Inactive 
(Discharged) patients. 

You must select a reason for Discharge from the drop-down list, as shown below:  

 

Contact Attempt 

Care Managers can use Contact Attempt notes to document unsuccessful outreach attempts to reach 
the patient, such as a voicemail message. 
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No Show 

Track patient engagement by documenting missed appointments with the BH Care Manager here. Each 
patient’s No Show rate will be displayed on the Caseload List and Caseload Statistics reports. 

Saving and Updating Information  

Once all required information is entered, click the “Add” or “Update” button at the bottom of the page 
to submit your note. If there is a problem with any of the information you entered, you will see an alert 
message. Red arrows will point to sections with missing or incorrectly formatted information.  

After the note is submitted, you can make changes to the note in its entirety by clicking the green 
“Update” button at the top of the page.  

 

TIP: To make changes to a single section without leaving the page, click the “Update” 
button located in each section header. 

For other options such as “Export as Text” and printing directly from CMTS, please refer to the Exporting 
and Printing Data section in this guide. 

Errors and Alert Messages 
Your Contact Note will not be accepted unless all required questions, indicated with an asterisk (*) have 
been completed. The AIMS Center has developed a minimum standard set of questions that require 
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responses in order to facilitate the delivery of collaborative care. For each form, a response is required 
for the following questions: 

1. Patient Enrollment: Clinic, Patient ID, Population, Enrollment Date, BH Care Manager, Primary 
Care Provider, First Name, Last Name, Date of Birth, MRN (Medical Record Number) 

2. Care Manager Encounter: Date of Contact, Diagnoses, Psychotropic Medications, Location of 
Session, Session Duration 

3. Psychiatric Consultation Note: Date of Contact, Session Location, Session Duration 

4. Recovery Support Plan: Date of Contact 

5. Discharge: Date of Contact, Reason for Discharge 

If a required question is missed, an alert message will appear. After closing the dialogue box you will be 
taken back to the form, and will see new icons or messages in red that will prompt you to add or change 
your answers.  

 

Red arrow(s): by itself, the red arrow denotes a required response that is blank and must be filled in to 
submit the form. 

“Not valid” or “Wrong format”: denotes an integer response that requires a specific number of 
integers, where the current entry must be changed to include less or more numbers, or only numbers. 

“Must be unique”: occurs for unique identifiers such as ID numbers, where the current entered value is 
a duplicate that has already been entered for a different patient/site/user. 

“An error occurred while processing”: This usually denotes an error or bug which requires the attention 
of CMTS support staff. CMTS programmers will be notified automatically by email and will work to 
address the problem. 

Partially completed outcome measure questionnaires:  For example, “The scale PHQ-9 was only 
partially completed. If you continue, the score will not be included in any reports or metrics.” You can 
choose to submit the note with a partially completed measurement tool, or go back to complete the 
measurement tool. Total scores will not be calculated for partially completed measurement tools. 
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RE-ENROLL A DISCHARGED PATIENT INTO NEW EPISODE OF CARE 

Care Manager Encounters and Psychiatric Consultation Notes may be entered for Discharged patients; 
the option remains available from the navigation toolbar under Patient > New Contact. Even if a new 
note is entered, the patient will remain on your Inactive Caseload List and you will not receive 
Reminders for the patient.  

If a Discharged patient returns to treatment and you wish to return them to your Active Caseload, you 
may re-enroll the patient by navigating to Patient > New Episode.  

By selecting this option, you are creating a second “Episode of Care” for the patient. You will be asked to 
update the Patient Enrollment page before entering a new note. 

If a patient has multiple Episodes of Care, the Encounter List and Treatment History pages (refer to the 
“Patient Summary Pages” section of this guide) will include a drop-down menu at the top of the screen 
that will allow you to view historical information for each episode of care separately. The Caseload List 
page will display information only from the most recent episode of care. 

PATIENT SUMMARY PAGES 

Encounter List Page 

To view a patient’s Encounter List, confirm that the appropriate patient is selected in the white 
summary box on the upper-right corner of the screen, then navigate to Patient > Encounter List. 

The Encounter List displays all contacts during the course of treatment, including Care Manager 
Encounter Notes, Psychiatric Consultation Notes, Recovery Support Plan Notes, Discharge Notes, 
Contact Attempts, and No Shows. Clicking a particular “Date of Contact” will open that note, where you 
can then view and/or update information. 

Treatment History Page 

To view a patient’s Treatment History page, confirm that the appropriate patient is selected in the white 
summary box on the upper-right corner of the screen, then navigate to Patient > Treatment History. 

The Treatment History page displays a summary of information including Diagnoses, Contact History, a 
Patient Progress graph, and Referrals.  
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The “Contacts” section displays one row for each note, not including Contact Attempts. Click any date to 
view the complete note. The “Weeks in Tx” column shows how many weeks the patient had been in 
treatment, i.e. the number of weeks elapsed since the Care Manager Initial Encounter note.  

 

The “Current Medications” column shows which Psychotropic medications the patient was taking at the 
date of each visit. Medications that carried forward from the previous note without changing are 
marked with a dagger symbol (†). 

Clinical Dashboard 

The Clinical Dashboard page contains ALL data that has been recorded for a patient. Other than the 
Caseload List page, most of a Care Manager’s work can be done from the Clinical Dashboard. 

There are several ways to navigate to a patient’s Clinical Dashboard: 

• Confirm that the appropriate patient is selected in the white summary box on the upper-right 
corner of the screen, then navigate to Patient > Clinical Dashboard. 

• Click on a patient’s name or Patient ID number from the Caseload List page. 

Navigating the Clinical Dashboard 
To make this large amount of data more manageable, the page is divided into sections which can be 
toggled on and off using the buttons on the left-hand side of the page.  
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TIP: You can customize the sections that are turned on by default each time you visit the 
Clinical Dashboard page by setting your preferences. Navigate to Tools > Preferences.  

Viewing Patient History in the Clinical Dashboard 
As new notes are entered for a patient, historical information will remain available in the Clinical 
Dashboard, allowing you to track changes over time. To see the dated history log for most items, click on 
a ‘History’ button on the section heading. 

 

Reminders in the Clinical Dashboard 
Reminders and current patient status information appears in the bottom-left side of the Clinical 
Dashboard. 
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Reminders: appear if the patient is overdue to be seen. The same reminders appear on the Reminders 
page. 

Last Contact: Information about the most recent Contact Note entered for the patient. 

Next Appointment: Contains information for the next appointment date. If the next appointment for 
the patient has passed and there is not an accompanying note entered on or after the appointment date 
by the scheduled provider, the text will turn red. 

Flags: Indicates if any provider has flagged this patient for discussion during the next Psychiatric 
Consultation. These flags also appear on the Caseload List page and on Care Manager Encounter notes. 

Status: Indicates the current status of the patient as: 

• Enrolled: If the patient has not yet had a Care Manager Initial Encounter entered 
• In Treatment: If the patient is in treatment  
• Recovery Support Plan: If the patient has a Relapse Prevention Plan note with no “Plan End 

Date” recorded. 
• Discharged: If a Discharge Note has been entered 

Provider & Clinic List  

Current providers and clinics are displayed and updated here. See the “Managing Provider and Clinic 
Assignments” section of this user guide for more information on changing provider and/or clinic 
assignments.  

Appointment List 
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The Appointment List page gives you the ability to track and schedule your patient appointments on an 
appointment list and calendar. 

To view upcoming appointments for a specific patient, confirm that the appropriate patient is selected 
in the white summary box on the upper-right corner of the screen, and navigate to Patient > 
Appointment List.  

Appointments can be scheduled by clicking the “Add” icon  in the Appointments section. You will be 
asked for the following information: 

 

• Date & Time: may be entered in many formats 
o Example: Next Thursday 3pm 
o Example: 09/21/2014 3pm       

• Provider: The list will include all providers assigned to the patient. For more information about 
assigning Providers, refer to the “Provider Assignments” section of this document. 

• Visit Type 
• Add’l Info 

TIP: To view your Appointment Calendar, including scheduled visits with ALL patients, 
navigate to Tools > Appointment Calendar.  

Referral List 

Patient referrals to specialty mental health and/or addictions treatment are tracked and managed on 
the Referral List page. To view a patient’s Referral List, confirm that the appropriate patient is selected 
in the white summary box on the upper-right corner of the screen, then navigate to Patient > Referral 
List. 

 

Any existing referrals will be displayed with the following information: 

• Referral Date: date referral was made 
• Referring Provider: provider the referral is made to 
• Type: type of referral 
• Referral Reason: additional information about referral, including provisional diagnoses  
• Status: options include Pending (an open referral), or Closed. Changing the Referral Status to 

“Closed” will prevent additional reminders from occurring for this Referral. 
• Closed Date: date the referral was closed 

New referrals can be added by clicking the “Add” icon  at the bottom of the list. 



 

23 
 

A reminder will appear on the Reminders page 28 days after the Referral Date, reminding you to close 
the referral. This reminder will be removed once the Status question has been changed to one of the 
“Closed” options. The Closed Date can be entered on the date the referral was closed, but will have no 
effect on the reminder. 

ACCOUNT PREFERENCES 

The Preferences page allows you to customize several options for your CMTS account. 

To view the Account Preferences page, use the navigation toolbar to select Tools > Preferences. 
Customizable options include: 

• Number of Records per Page: how many patient records show on Caseload Lists pages 
• First Page after Login: which page you see first each time you log in 
• Page after Clicking on Patient ID: which page you are directed to upon clicking on any Patient ID 

link 
• Diagnosis Sort Method: determines how patient diagnoses are sorted on the Clinical 

Dashboard: alphabetically, chronologically, or both 
• Medication Sort Method: determines how the medication lists are sorted for Prior and Current 

Medication sections – alphabetically, chronologically, or both 
• Caseload List: sort particular columns in either ascending or descending order  
• Calendar options: manage the calendar view on the Appointment List page 
• Dashboard default selection: which section are automatically displayed in Clinical Dashboard 

for all patients 

SYSTEM TIMEOUT 

As a security measure, you will be automatically logged out of after 30 minutes of inactivity. Any 
partially completed note can be retrieved using the Autosave function described in the Autosave section 
of this document. 

USING CMTS ALONGSIDE AN ELECTRONIC HEALTH RECORD 

CMTS is a standalone system and does not have the ability to automatically port data back and forth 
with your existing electronic health record (EHR) system. The AIMS Center recommends that Care 
Managers document directly in CMTS while the patient is in the room with them, and then port the 
essential information into the EHR afterwards. 
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Using “Export as Text” 

After documenting a contact note in CMTS, you can export a summary of your note with all the 
formatting stripped out. This summary can easily be copy-and-pasted into an EHR encounter note or 
patient message. Follow these steps to transfer information between CMTS and your EHR: 

1. Open windows for CMTS and your EHR at the same time. 

2. In CMTS, navigate to the contact note you want to export. 

3. Click the “export to text” button at the top of the note. 

4. Highlight the text and right-click, choose copy. 

5. Switch to your EHR window and paste the text into your EHR. 

 

Note: It should take less than 15 minutes per day to port notes from registry to your EHR. 

 

Using Screen Capture 

Images from CMTS can be pasted into an EHR. A simple method of doing this uses the Microsoft 
Windows Snipping Tool. 

1. In CMTS, navigate to the page you want to take a screenshot of. 

2. In the Windows Start menu, click on All Programs 

3. Select Accessories.  

4. Click on Snipping Tool.  

5. The Snipping Tool will open and should automatically have “New” selected.  

6. Use your cursor to select the portion of the screen you would like to take a screenshot of. (Note: 
The Snipping Tool window will remain on your screen, but will not be in the screenshot.) 
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7. Once you have selected a rectangular portion of your screen, a new window will open with the 
screenshot in it. Save the image by going to File > Save As or copy/paste the image by going to 
Edit > Copy and then pasting it into the desired location. 

EXPORTING AND PRINTING DATA 

Export as Text 

While viewing (not editing) any Contact Note, the “Export as Text” button will appear at the top of the 
page. Click this button to strip all formatting from the note and display the information as unformatted 
text. This feature allows you to easily copy-and- paste information from CMTS to an EHR or another 
platform. 

Printing from CMTS 

For best results when printing from CMTS, use the built-in “Print” function, not the print function in your 
browser. To access the built-in CMTS print function, navigate to Tools > Print. 
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